Montana 700 keeps turning off

Received third RMA'd Montana 700.

First one kept shutting off, was RMA'd.

Second one wore through the rugged mount contacts, was RMA'd.

Third one (current) is back to shutting off.  Newly arrived, charged battery, applied updates. Started working on creating waypoints and utilizing different maps (yes, sdcard with img files) for research.  Shut off five times in the matter of 3 hours.  Same sdcard has always worked even in my 650 and 680.  Tried different sdcards, same thing. Prior M700 shut down without sdcard, so there is that.

Different scenarios:

Happened creating waypoints. 

Satellite on demo mode so it doesn't keep popping up about no satellite signal (indoors).

Using stock maps or img maps.

Once while zooming in/out.

Downloaded sat images fine.

Was able to change waypoint icon/name no problem.

Wifi / bluetooth on/off.

Why does this keep happening (explain like I'm an IT veteran)?

What is the fix?

How many RMA's before this becomes ridiculous?


  • Hello, I have reached out to you in a private message to gather more information. 

  • I have this problem too.  Today I was route planning for a trip on the device, it had satellite connection, 82% battery and every time I got to the third (of 4 planned) entries of the route it would shut off.  Its not one address as they were entered in a different order each time as I was entering them from screen shots on my tablet in no particular order and the intent of rearranging them at the end.  It’s almost like the unit runs out of memory and then shuts off.  The PAID city navigator maps, were active at the time, registered to this unit and purchased from Garmin.

    My device also randomly shut off, but this route bug was replicated several times.  I did it three times and on entry three (again a different address being the third entry each time) it would crash.  I have ruled out it’s one particular address, that’s crashing it and as soon as I get to three entries in the route plan section when the unit shuts off.  Having an IT background at one point, it sounds like a memory dump.  This is what happens when gadmin puts the cheapest hardware in a $500 handheld GPS that has far less technology than smartphones costing hundreds less.  Having to send the unit back under RMA and not have a unit in my possession is completely unacceptable as this has been a known issue for multiple years. I have screenshots from three years ago and this issue has continued for years.

  • Garmin reached out and are looking for the following information to verify the issue.

    On a 2 hour old RMA'd device at that.

    Had sent details to open case with Garmin.

    First I need you to verify your account: 
    • Billing address on account? 
    • Phone number on account? 

    Then please provide the following: 

    1. What is the serial number of your device? 
    2. What software version is your device currently on? (Home > Setup > About)
    3. Please send the shutdown logs from your device in to us. Obtaining Shutdown Logs From an Outdoor Handheld  -- You can submit them using the steps in the following article Sending a File, Folder, Photo or Video to Garmin Product Support.  
    4. Does the device shut off right away or when selecting go or are you already navigating when the device shuts off? Is it shutting off at a different time for a different reason? If so, please provide specifics as to exactly what you are doing when it shuts down. 
    5. What map(s) are enabled when the device shuts down? (Setup > Map > Map Manager > What maps are enabled here?) (What maps do you show listed here? You can submit images of these pages to if its easier) Submit here
    6. What route setting and routing profile are you using when device shuts down? (Route settings = Setup > Routing > what is set here?) (Profile = Setup > Profiles > does it show a current profile being used?)
    7. Do you have the device plugged into external/USB power when this happens? Are you using a mount? If so, what mount are you using? 
    8. Can you send images of the contact points on the device? You can submit images of these pages to if its easier) Submit here
    9. Are you using any 3rd party maps? If so, what maps and where did you get them from? 
    10. Are you loading data to the device? If so, what are you loading and where do you get them from?
    • Does this happen only with created routes selected from the Route Planner or does choosing a point on the map and navigating cause the shut down as well?
    1. If navigating a route, what was the distance of the route(s) you were trying to navigate to when it shut down?
    2. Do you have the option for External Power to stay on when removed from charge selected? (Setup > System > Advanced Setup > External Power off set to? External Power On set to?)
    3. Do we have permission to access your explore account?

    I know in the forums post you say it happens when creating waypoints, can you give exact steps of what you are doing? 

  • Plenty of threads here on the forum with the same issue.  Been going on since release with Garmin saying every time a fix is incoming.  I was able to fix the problem by only using two maps: City Nav (paid/free depending on model) and Topo Active (free).  The moment I started adding all my Topo 24k, 100k, OpenStreet Maps, etc the unit gets bogged down when trying to search for addresses and shuts off.  Its not a SD card issue as CN is on the SD and works fine as long as I dont put too many maps on the device. 

    Its not an over device spec limit (map tiles, etc) because the device will yell at you of you try and do that, I know I've tried.  I have kept the number of maps, map segments, file size, etc all within spec but it seems this trash $550+ GPS just doesn't have enough ram to load all the addresses when searching which is why it takes 5+ seconds when I hit the address button for the search to come up with 6ish map files on the SD card.

    PS for the Garmin tech support reading this; what was your first Garmin GPS?  Mine was 1999 the GPS 12. 

    9 out of 10 of you at Garmin:  I've been doing this longer than you.  Just my Garmin Handheld GPS units (not bothering to list all the car units, two fenix watches, forerunner, etc, I've owned by what has become a joke of a company).  12, 12XL, 12 Map, GPS III, GPS V, GPS MAP, 60CSX, 66sr, and Montana 700 (because the 700i doesn't have an external battery)

    Too bad Garmin bought out all the competition or they might have to answer for GPS units having problems for 3 years and not being fixed.  You know why it hasn't been fixed?  It's a hardware issue due to old outdated hardware they used in this device (to be cheep) which is being pushed to its limit by some users like myself.  If you even come close to max specs for map segments, this thing grinds to a halt and then will crash.

    Task Name: FND main

    errnum: 0x003
    Message: 226D9348,21CDF7E0

    Well documented issue.

  • Update --

    Answered all the questions and the response was to reset the (new) device or request for a replacement.

    When the customer has a greater interest and perhaps even ability to solve the issue than the vendor its a strange world. 

    At the very least I appreciate that they offer a replacement.

  • Hello, as we learned from our conversation today, you were speaking to two separate agents of which both were inquiring about different things with this. I can assure you that we are interested in solving these issues and are working to understand what is causing the issue.

  • I am another long-time Garmin user, starting with the GPS III and V.    I am now on my second 700i, the first one having been RMA'd.    Garmin even replaced my AMPS mount as part of the RMA.   It is nice that Garmin is doing "something" but the shutdown problems have not been solved by RMAs.   As with other sufferers, my shutdown issues are not related to the powered mount.   I can be having lunch in a cafe with the GPS just sitting on the table next to me and it will shut down.     But most frustrating is when riding and trying to navigate on technical routes and looking down to see the blank screen.   Very cumbersome to keep restarting it.      This is extremely frustrating and unacceptable for a $700 piece of hardware.   Garmin just seems to be throwing RMAs at the problem hoping it "sticks" and the complainer goes away...    When is a real fix for this going to appear?    

  • The gps III was a great unit.  As another long time Garmin user you will probably not be surprised with my personal assessment of what’s going to happen regarding this issue.  This unit has been out for about three years, and still has these issues.  Given the recent sales on the unit and its age, I figured it has at most one more year before it’s EOL, probably less.  They have not figured out the problem and the last I heard back from tech support was an email about a month ago.  They don’t have a clue, despite being given logs showing at least part of the issue, which is an out of memory error.

    If you don’t mind me asking, how many maps do you have on the SD card and what size is the SD card you have installed?

    I am within manufacture specs, but right at the tail end as I own a bunch of the old Topo 24k disks and made separate img files of the entire US.  I found if I change half the img files to .bak so the unit doesn’t load them into memory, it no longer instantly shuts off when trying to enter multi addresses into route planner.  It doesn’t matter which image files I rename just doesn’t like the fact that I have near the maximum map segments, and only is happy with about half the advertised max limitations in map segments.  I also noticed that once I get about 2/3 max map segments, the units slows down to a crawl when trying to do address searches.  All of this plus the error logs leads me to a very obvious conclusion… this unit has been manufactured with hardware that either originally out of box or after system updates, can’t handle the advertised specs  it’s capable of handling.  While it’s entirely possible Garmin got lazy and didn’t actually verify those specs, estimated them, or lied, it’s more likely that system updates (OS updates) required more resources than the original OS was designed to use, thus taking more resources (ram) than was originally used, and now the OS needs more now to run than it originally did.

    Think of it like a computer that was designed for Windows 7 and has now been upgraded to Windows 11.  It may run the OS, but due to the fact PCs around the time of windows 7 had far less ram, and the new OS takes more, there is less available for actual use of tasking.  This is my guess at what’s happening, at least with part of the problems with this unit.  The random shots are something else, I’m referring to the device getting slow and everything shutting off every time entering address which has been reported by other users here and on other forums.

    Your issue sounds like the other issue that all of us are having which is the device randomly shutting off while just sitting there on a table.  As I stated above and to Garmin tech support, that has nothing to do with a loose wire and enough of us are having the problem it’s not batch related.

    I’ve seen several people posting elsewhere who are hardware engineers. They think it has to do with the antenna, which apparently the one used in this device has a known bug that causes units to shut off.  From what I’ve heard it’s a known issue with this particular part in Garmin knows about it.  If that is true, it just goes to show that they’re trying to kick the can down the road until the next generation comes out.  My guess is, if you complain enough, when that happens, they will just give you a replacement unit, but that doesn’t compensate those of us who dealt with it all this time nor does it deal with the accessories we bought, including one shot maps.

    Just a warning, for all of you will have the regular 700 and decided to buy the city navigator maps: Garman is now saying they don’t come with any updates, so the date you buy it is the only version you get and any subsequent downloads will be the same old maps, not the updated ones.  This is contrary to what they told us when they decided not to allow people to buy maps, and use them on multiple units.  The excuse at the time was that the maps now have lifetime updates for one single unit, which is why they can’t allow us to use them on more than one device we own.  Looks like that was more corporate nonsense and lies.  As I told Garmin, I’m just filing a lawsuit in small claims court to get this resolved.  I paid $100 for city navigator and it doesn’t get any updates?  No where did it say that and I have screen shots of the website.  

    This company has gotten terrible over the past few years, and it’s time for consumers to take action. I contacted my attorney general and have been requested to write up a summary of what’s going on including the evidence I collected, screen shots, former press releases, Garmin employee forum replies, and all of the complaints people are having here on the forums and elsewhere on other forums regarding the problem.

    They sold us a lemon and they know it; now they are just kicking the can down the road.  This unit is not cheap it’s over $500. These people are insane if they think we are not going to force them to address the issue with something that cost more than most cell phones and does far less.  For the price and size of this unit, it’s ridiculous how primitive it is and yet it’s still can’t do what they advertised.  It’s completely unreliable, and ironically they were so cheap, they put the oldest USB port (not usb c) on a device made in 2021.  Furthermore it can’t get L5 ("multi band” as they can’t be bothered to use the technical terms with their consumers as apparently they think we’re all stupid) signals so it’s less accurate than some of their watches.  The entire thing is an outdated disaster.  It was under speced the moment it came out and now they’re just selling something they know shouldn’t be on the market.  They planned obsolescenced this device so hard it was outdated before it was released.

    I hate to say it, but the only way you’re going to get any sort of relief is to go to court in small claims.  It’s cheep and you don’t need legal representation, just a brain and all the very prevalent evidence scattered across the internet about this unit.  Three years is enough time to fix a problem or admit that it can’t be fixed.  

    Can you imagine people buying cars from a dealer and not only immediately having these problems, but three years later, still having the things randomly shut off while people are driving, sitting at a light, etc?  The dealer and manufacturer would be sued to oblivion; no one would buy their cars anymore.  Furthermore, these are life safety devices, especially the inreech models.  The only reason why there hasn’t been pushback is because handheld gps is not a mass buy product, and this one is such a giant overpriced brick it’s a niche product.  If there was many as many of these on the market as there were iPhones, this problem would’ve been solved already, by Garmin or by a flurry of attorney generals filing lawsuits.  The only way we’re going to get this solved is through the courts.  If they can’t fix it in three years or admit defeat, you know, it’s never going to get fixed.  Even if they do fix it, three years is enough.  How many people have sat around with the device they bought that doesn’t work right for three years?  How many people waste their time with RMAs?  How much downtime where you don’t get to use the device because it’s being sent back to Garman?

    This company treats its customers like crap now, and it’s time for the courts to get involved.  

  • Got your email Leslie and haven't responded yet directly so I will here.

    The second RMA'd unit shutdown even without the extra sim card (with OSM maps).  Remember the first RMA'd unit shutdown new out of the box within an hour of using it (sitting on the couch).  This happened while using it.  The example given was that during use on the moto I would look down and the unit would be turned off (again). 

    Frustratingly it has also shutdown while stopped and working on it ie. panning around to look at maps.

    Have been augmenting use of the unit during moto riding with pulling out my mobile and checking OSMAnd+ to circumvent the "potential" of a shutdown on the 7x0, thinking that the less I touch it the less chance of a shutdown.

    This has never occurred with my 6x0 units. Solid as a rock they are. 

    There is something inherently wrong with the 7x0 h/w-s/w that causes this.  

    At this point I have gotten used to checking more often while riding and just restarting it when it occurs.

  • Garmin RMA'd my number 2 unit, and number 3 arrived today.    Took most of the afternoon to update the firmware and the maps and just now when I was doing the final setups in the setup menus it shut off.    Not even 20 minutes of actual run time after finishing the updates.   Never even took it outside yet.    Absolutely unbelievable.  

    It is great that Garmin is at least "doing something" with respect to the RMAs, but it is 100% *NOT* addressing the problem.   It does seem to be the "kicking the can down the road" and hoping the complainer goes away or to buy time until a new model comes out.    Either way, all of these wasted RMAs can't be cheap for Garmin.   You would think that they would have some incentive to actually solve the problem?

    This is very disappointing and frustrating.