This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Scale not syncing

Why is it that every time Garmin Connect gets updated, there is a problem with the scale? As of today, I get >>>>>>>>>>x 

Is there something the users can do to solve this, or is Garmin going to fix it anytime soon? It is quite frustrating to see a 'smart' scale operating in a way that is not smart :)

  • Make sure the name of your WiFi network is no longer than 10 characters long. And do what user  said to do: Tap the scale to trigger it and wait until the antennae icon stops blinking, then step on it; This gives the scale enough time to connect and sync. Additionally, make sure you are on a 2.4GHz wireless connection, not a 5GHz one.

  • The same  problem, 3 years old.

  • Bought a new router a week or two ago and just realised my weight has not been syncing (same SSID and PW). The scale hasn't shown any icons to say it's not got connection but I reconnected the network to it (tapped the reset button on the bottom) and it's still not syncing. It's very cryptic and doesn't give any information away as to why it's not working. the wifi icon flashes, goes solid then shows my name which I think is normal but then no sync so who knows. :/

  • It sounds silly, but the DNS choice made a difference for mine (several years ago) -  I had to set to the Google DNS instead of what the default Cox setup wanted to use.

  • Thanks for the info but luckily I fixed it not soon after. I ended up removing the network connection and adding it to my separate 2.4Ghz network. My last setup combined both 2.4 and 5 and I've read the scales don't work on a 5ghz wireless network.

  • That's correct -- I forgot to mention that in my post (now updated) -- Older scales were built using older WiFi technology so 5GHz would not be supported.

  • I only bought these a few months ago! :D You'd think for the price they'd have a decent wifi chipset in them. :S

  • Mine has been doing this off and on for more than a year. Just recently it has become a daily occurrence. What has been working for me is to tap the scale and let the wifi indicator go solid before stepping on the scale. I use a dual band Orbi mesh network that shares the SSID but I've had it for several years now. 

  • I got sick of it not working and bought the index2 when it was on sale. That one has worked flawlessly for me since purchase. Only one day where it didn't sync and that's because the wifi signal in the corner in my bathroom isn't always the strongest when the microwave is running.

    I think the wifi card in the index 1 is the weak link and they addressed it in the new model.  Unfortunate when the darn thing costs so much.