Massive Probleme mit Navigation brauche dringend Hilfe

Former Member
Former Member
Hallo an alle im Forum,

ich habe leider große Probleme mit meiner Garmin Tactix Charlie die im Grunde gleich mit der Fenix 5 + ist.

Ich hoffe, das ich hier Lösungen und Ansätze mit eurer Hilfe finden werde.

Mein vorhaben: Ich wollte die Uhr im Urlaub nutzen, um mein Hotel, Mein Mietwagen, Mietroller, schöne Punkte etc. als WP zu speichern um Sie wieder zu finden vor allem um nachts auch das Hotel oder den Roller wieder zu finden.

Ausgangssituation: Ich habe den Garmin CN Europa installiert er wird erkannt und die Karte läuft, die vorinstallierten TOPO Karten habe ich deaktiviert.
Modus – zu Fuß – Karte folgen – Distanz minimieren -


Ich bin ca. 15 Km in der Stadt gelaufen und habe experimentiert und bin auf nachfolgende Probleme gestoßen.

Ich habe mir einen POI den ich kenne und weiß wie man hinkommt raus gesucht und die Navigation gestartet, GPS ist da Karte wird angezeigt nun die Probleme:

Ich habe mir im Unteren Teil der Karte die Restdistanz einblenden lassen, diese blieb immer statisch und unverändert selbst am Ziel angekommen war die zahl noch die gleiche manchmal steht da auch imme rnur eine NULL?

Datenfeld nächster Weg Punkt, normaler weise müsste er mir die nächste Straße anazeigen in die oder auf die ich soll, er zeigte mir aber immer die aktuelle Straße auf der ich laufe an, dann erst wenn ich, der rosa Navigationslinie folge und in die nächste Str. abbiege und ca. 500 Meter zurück gelegt habe, wechselst die Anzeige nächster Wegpunkt auf die Str. auf der ich ja nun schon seit 500 Metern bin, somit weiß ich nie auf welche Str. ich als nächstes soll?

Verlassen der Strecke:

Die Uhr hat angezeigt, das ich der Straße grade aus folgen muss, ich bin absichtlich nach rechts abgebogen und wollte die parallel Str. nehmen und gucken ob und wie schnell die Route neuberechnet wird, dann stellte ich fest, das Sie gar nicht neuberechnet wurde.

Meine Position wurde zwar auf der Seitenstr. Angezeigt, die rosa Linie blieb aber noch auf der Str. der ich hätte folgen sollen?

Selbst als ich am Ziel angekommen bin, ich kannte ja den Weg bin ihn konsequent über einen anderen Weg abgelaufen, selbst kurz vor dem Ziel erfolgte keine Neuberechnung?

Nächstes Problem Ich wähle einen PW der 1km Links von mir liegt, ich laufe absichtlich nach rechts es tut sich nichts?

Auch hier erfolgt keine Neuberechnung und auch die Angabe der Entfernung ändert sich nicht sie bleibt immer statisch ?

Und zum Abschluss, ich habe bei vielen Videos auf YT gesehen, das bei den Leuten während der Navigation die Karte kurz in eine andere Ansicht wechselt, wo Distanz Pfeil und Straßenname angezeigt werden, diese Ansicht kann ich Manual abrufen, wie bekomme ich Sie aber kurz vor Abbiegungen automatisch angezeigt?

Vielen Dank fürs lesen und eure Hilfe
  • kurz gesagt, steck sie an einem computer an und wieder ab. dann funktionierts wieder, bis du die Uhr neustartest.
    klingt nach dem gleichen Problem wie bei der 5X ohne Plus.
    https://forum.garmin.de/showthread.php?80601-Navigation-funktioniert-nicht-Rest-Distanz-zeigt-0
    lg Mario
  • Former Member
    0 Former Member over 3 years ago
    Hallo und guten Morgen,
    na das versuche ich gleich mal, also habe die Uhr angeschlossen Garmin Express gestartet keine neuen Updates nun abgekoppelt und Neustart gemacht.

    Werde gleich zum Bäcker laufen und ein POI auswählen der entgegengesetzt liegt, bin sehr gespannt.
    Ich melde mich noch mal mit einem kleinen Bericht.
  • Former Member
    0 Former Member over 3 years ago
    Update

    Ich habe die Uhr noch mal an Garmin Express angeschlossen, alles ist auf dem aktuellsten Stand. Uhr getrennt und Neustart gemacht.

    Ein POI ausgewählt und Navigation gestartet. Ich hätte nur 300 Meter grade aus dann Links abbiegen und 1000 Meter grade aus zum Ziel laufen müssen.

    Start war A Str. ich hätte dann links in die B Str. abbiegen müssen.

    Als ich auf der A Str. war zeigte er mir als nächsten Wegpunkt die A Str. an statt B Str.

    Die Entfernung zum Ziel war immer noch Statisch und veränderte sich beim laufen nicht.

    Lediglich die rosa Navigationslinie auf der Karte war korrekt, als ich links in die B Str. abgebogen bin wurde mir immer noch die A Str. als nächster Wegpunkt angezeigt.

    Am Ziel angekommen sah ich auf der Karte das ich da bin, jedoch kam von der Uhr keine Meldung, ich bin absichtlich weiter gelaufen um zu prüfen, ob sich was tut, es tat sich nichts.

    Also bin ich noch mal zu dem WP habe die Navigation neu gestartet und bin nach Hause wollte gucken, wann das Navi was in Form von bitte wenden angibt, ich bin 1 km in die entgegen gesetzte Richtung bei aktiver Navigation gelaufen, es tat sich nichts.

    Auf der Karte sah ich lediglich das sich die rosa Navigationslinie hinter mir befindet und ich entgegen gesetzt laufe, aber keine Hinweise, kein neuer Pfeil kein bitte wenden?

    Ich habe das gleiche auch mit der vorinstallieren Topo Karte ausprobiert um den Fehler bei der CN Karte auszuschließen, auch da verhielt sich das Gerät identisch, ich habe das Gefühl das es 500 bis 1000 Meter zurückhängt nicht auf der Karte aber in den Anzeigen „Nächster Wegpunkt und der Wegbeschreibung“

    In der Wegbeschreibung haben sich die Zahlen auch nicht beim laufen verändert.

    Ach ja der kleine Rote Kommpaspfeil zeigt immer in die entgegengesetzte Richtung zum Ziel, ich habe bemerkt, als ich nach links in die B Str. abgebogen und gelaufen bin zeigte der Pfeil nach hinten, so als ob das System noch nicht registriert hat, das ich bereits auf der B Str. bin, die Karte hingegen aber schon?

    Hab ich ggf. ein Konfigurationsfehler ? / Kann es sein das es daran liegt das ich laufe und das YT Video das ich gesehen habe wo alles super lief auf dem fahrad gedreht wurde, also kann es sein das die Navigation auf der Uhr dann richtig läuft wenn man sich schneller als zu Fuß voran bewegt ich arbeite sonst im Urlaub mit einem 62St und alles läuft super, daher dachte ich das ich künftig mit der Uhr arbeiten kann um das große Teil nicht mit schleppen zu müssen, aber aktuell scheint es mit der Uhr nicht so zu gehen wie mit dem 62ST

    Im Anhang ist ein Foto von einem Konfigurierten Datenfeld unetrhalb der Karte um welches Datenfeld handelt es sich, da wird eine Distanz und ein Pfeil angezeigt ich nehme an es handelt sich um eine Anzeige zum nächsten Wegpunkt, dieses Datenfeld in Verbindung mit Pfeil und Distanzanzeige finde ich jedoch nicht

    Und was muss ich tun, damit wie in einem YT Video das ich gesehen habe die Ansicht (Bild Nummer 2) automatisch eingeblendet wird, ich kann das immer nur Manuell abrufen und da sich die Zahlen nicht ändern ist es gegenwärtig noch unbrauchbar für mich.

  • Hallo!

    Ich glaub du hast mich falsch verstanden. kurz gesagt:
    -> nach einem Neustart der Uhr geht die Navigation NICHT!
    -> nach dem Verbinden mit dem PC geht die Navigation so lange ohne Probleme, bis du die Uhr neustartest. dann muss die Uhr wieder in den Massenspeichermodus (sprich kurz an den PC gehängt) versetzt werden. Dann passt es wieder.
    Garmin express brauchst du nicht starten.
    Laut Stu77e genügt es sogar, die kurz mit dem Autoradio zu verbinden. (habe ich noch nicht getestet, wäre aber die perfekte Zwischenlösung für unterwegs. klingt auch plausibel, da sie hier auch in den Massenspeicher Modus versetzt wird. )
    lg und schöne Ostern. Mario
  • Former Member
    0 Former Member over 3 years ago
    Hallo Mario,
    vielen Dank für die Info, mein Fehler, ich hab es anscheinend falsch verstanden und daher auch den Neustart gemacht, nun zum Glück war das Wetter schön und ich bin ein paar KM rumgelaufen hab mich zwar ständig geärgert weil es nicht ging aber nun ja.

    Ob das nun ein Dauerzustand sein wird, das ich die Uhr vor der Navi- Nutzung immer anschließen muss :) ?

    Weist du ob mit der Methode alle von mir beschriebenen Probleme gelöst werden, oder wird nur das Problem mit der Rest Distanz gelöst, da ich ja ach u.a. das Problem mit der fehlenden Neuberechnung und der rechtzeitigen Angabe des nächsten WP habe.

    Ich wünsche dir auch ein schönes Osterfest und einen sonnigen Sonntag.

    Vielleicht gehe ich heute noch mal ein paar KM hin und her laufen und probiere das ganze aus :)
  • Former Member
    0 Former Member over 3 years ago
    Hallo Mario,
    du hast das Wochenende gerettet, ich hab mich mal auf den Balkon gestellt und wieder mein WP gewählt und auf los gedrückt, und er zeigt mir nun als nächsten Wegpunkt tatsächlich die nächste Str. an in die ich laufen müsste.

    Es scheint somit bei dem kleinen Trockentest zu funktionieren :)
    Vielen Dank, hoffentlich kommt da mal ein Update damit man das Gerät nicht immer anhängen muss.

    Ich erlaube es mir mal eine weitere Frage da zu lassen, bevor ich ein neues Thema eröffne:

    Weist du ob es einen Unterschied zwischen der Funktion Wegpunkt Speichern und Markieren einer Mann-über-Bord-Position und Navigieren zu dieser Position gibt ?

    Im Handbuch finde ich folgendes jedoch finde ich das beschriebene Menü nicht:

    Markieren einer Mann-über-Bord-Position und Navigieren zu dieser Position
    Sie können eine Mann-über-Bord-Position speichern und automatisch dorthin zurück navigieren.TIPP: Passen Sie an, welche Funktionen die Tasten ausführen, wenn sie gedrückt gehalten werden, um schnell auf die Mann-über-Bord-Funktion zuzugreifen (Anpassen der Hotkeys, Seite 34).
    Wählen Sie auf dem Displaydesign die Option > Navigieren > Letzter MOB.
    Es werden Navigationsinformationen angezeigt.

    Oder Heist das nichts anderes als das ich über das Menü Wegpunkt Speichern einen Punkt abspeichere und diesen später über Favoriten abrufe, obwohl laut Handbuch ja von Letzter MOB die rede ist ?
  • Hallo!

    ja navigation, mit Streckenabweichung und TBT navi funktioniert bis zum Neustart.

    der Fix kommt erst beim nächsten update, da das letzte update schon fertig und freigegeben war.

    MOB -> wie du es beschrieben hast: kurz gesagt, du legst es auf einen hotkey (z.B. Start lang drücken).
    du drückst Start lang und die Uhr sucht das GPS, speichert die Position und zeigt dir sofort die Koordinaten des gespeicherten Punktes, die Entfernung und Richtung dorthin an. bis du die Navigation beendest.
    wenn du nochmal dort hin navigieren willst, findest du den Punkt wieder wie von dir beschrieben.
    Sprich: Drück lang die Taste und mach nix mehr, den rest macht die Uhr.


    Wegpunkt speichern, speichert nur. macht dann aber nix.

    danke dir auch ein schönes WE. und viel spaß beim navigieren. :-)
  • Former Member
    0 Former Member over 3 years ago
    Hallo,
    ich habe es vorhin im Auto ausprobiert und es funktioniert alles wieder einwandfrei ich bin Glücklich :)
    Die TBT anzeige erscheint nun auch automatisch, alles wunderbar.

    Das einzige was ich nicht hinbekommen habe und ich habe alle Datenfelder durchprobiert ist die Anzeige auf dem Foto im Anhang?

    Hast du da noch einen entscheidenden Tipp für mich, um welches Datenfeld es sich handelt, auf dem Foto ist ein Pfeil und ich nehme an die Restdistanz zur nächsten Aktion zu sehen.
  • Former Member
    0 Former Member over 3 years ago
    Guten Morgen,
    ich habe alle Datenfelder einzeln durchprobiert, aber nicht das gefunden, was ich auf dem Foto im Anhang beigefügt habe.

    Also auf dem Foto ist ja ein Pfeil und eine Zahl zu sehen, der Pfeil gibt so nehme ich an die Richtung an und die Zahl wird meiner Meinung nach, die Distanz zur nächsten Aktion sein.

    Ich hatte aber bei den Datenfeldern die ich einzeln durch bin: Nächster Wegpunkt, Distanz, Distanz zum nächsten etc. Aber das mit dem Pfeil und der Distanzanzeige habe ich nicht gefunden?