Livetrack again...

Since updating iPhone to iOS 13 live track stops mid-ride and cannot reconnect. Edge responds like everything is ok, notifications work fine.

iOS 13, 13.1, 13.1.1 all with same problem. Web interface reads "No signal. Trying to reconnect.". Stays like this forever.

Close inspection it seems phone and Edge loose second BT connection (why it needs two connections is beyond me). As I said notifications work without a glitch.

Previous version was more verbose about live track status, like showing that phone was disconnected and live track paused. I do not see those messages in 4.10.

Updated Garmin connect mobile two times and issues remain. My wife is killing me on this one, since I had some crashes mid-ride and she relies on this service to know if I am ok.

For me this is a major function of the Edge, so I think the device is not fit for purpose...

Anyone experiencing same symptoms?

Parents
  • Today I got a succesfull automatic livetrack session, I really do not need it but want to get it work ;-)

    Before I had the same problems described as here, so what did I do.

    iPhone X iOS 13.1.3 Garmin 830 FW 5.0;

    1. Deleted the BT connection(s) on the iPhone, there are 2.

    2. Turn off iPhone.

    3. Turn on the 830.

    4. Remove iPhone Connection on the 830.

    5. Turn off 830.

    6. Turn on iPhone wait untill it is functional.

    7. Turn on 830 wait until it is functional.

    8. Than create the BT connection, question will be asked current 830 or new - I took current 830.

    9. Proceed and finish procedure. 

    This helped, I really do no know if it is a final solution but will report if it fails or it is succesfull again.

Reply
  • Today I got a succesfull automatic livetrack session, I really do not need it but want to get it work ;-)

    Before I had the same problems described as here, so what did I do.

    iPhone X iOS 13.1.3 Garmin 830 FW 5.0;

    1. Deleted the BT connection(s) on the iPhone, there are 2.

    2. Turn off iPhone.

    3. Turn on the 830.

    4. Remove iPhone Connection on the 830.

    5. Turn off 830.

    6. Turn on iPhone wait untill it is functional.

    7. Turn on 830 wait until it is functional.

    8. Than create the BT connection, question will be asked current 830 or new - I took current 830.

    9. Proceed and finish procedure. 

    This helped, I really do no know if it is a final solution but will report if it fails or it is succesfull again.

Children
No Data