Kartenaufbau beim 66st

Hallo zusammen, Ich habe seit gestern das 66st und habe auch alles gut eingerichtet und komme damit gut zurecht. Aber, wenn ich nun aus der Kartenansicht rauszoome und dann zB in England oder Schweden oder...wieder hineinzoome baut die Karte nichts mehr auf. Sobald ich von meinem aktuellen Standpunkt im Maßstab 30km und mehr bin baut sie sich nicht mehr auf. Wie kann ich das ändern, bzw ist das normal? Als Einstellungen im Detailgrad habe ich -normal- gewählt. Es ändert aber auch nichts wenn ich niedrig einstelle. Installiert und aktiviert sind beide Europa Topokarten. Vielleicht kann ja hier jemand helfen.

Parents
  • Moin moin,

    ich habe das gleiche Gerät mit den gleichen Karten und zusätzlich TopoPro V9 sowie CN Europe NT 217.10.

    Wenn ich nur die beiden Karten Topo Europe aktiviert habe, sind in London oder in NL nur die Straßen aber keine Landschaftsmerkmale wie bei der Topo V9 sichtbar. Das ändert sich, wenn ich meinen eigenen Standort aufrufe. Dann ist die Kartenansicht ähnlich wie die der Topo V9. Tatsächlich enttäuschend. Aber ich hatte seit jeher die Topos  und brauche diese mitgelieferten Karten in der ST- Version nicht. Deshalb ist mir das nie aufgefallen. 

    Besser einstellen kann man da wohl nichts mehr.

    mfG 

    Manfred_W. 

Reply
  • Moin moin,

    ich habe das gleiche Gerät mit den gleichen Karten und zusätzlich TopoPro V9 sowie CN Europe NT 217.10.

    Wenn ich nur die beiden Karten Topo Europe aktiviert habe, sind in London oder in NL nur die Straßen aber keine Landschaftsmerkmale wie bei der Topo V9 sichtbar. Das ändert sich, wenn ich meinen eigenen Standort aufrufe. Dann ist die Kartenansicht ähnlich wie die der Topo V9. Tatsächlich enttäuschend. Aber ich hatte seit jeher die Topos  und brauche diese mitgelieferten Karten in der ST- Version nicht. Deshalb ist mir das nie aufgefallen. 

    Besser einstellen kann man da wohl nichts mehr.

    mfG 

    Manfred_W. 

Children
No Data