after today maps update 2019.20 the reboot and map loading takes very long time?

is this normal, after every reboot i have to wait arround 5 minutes to load the maps?

still on 3.15beta FW

  • I ended up reinstalling the maps. My battery went from 100% to dead overnight and watch was being weird, but after reinstall of map update works like a charm again

  • I just updated my maps EU topo. Restarted the watch and no problems

  • After reinstall the loading maps for the big map took about 4 minutes to halfway and about 13 minutes to complete.

    After hard reset (15s power button) it loads the small maps also slower that I reinstalled.. and the big map is taking about the same, so the situation just got worse by reinstalling.

    I think next I'll try to delete the map data from the watch manually and then reinstalling.

    But won't recommend reinstallation as a fix, but YMMV.

    Reinstalled the map with Windows, with latest Garmin Express, so don't much know what to do there either.

  • I cant even update the maps onto the device, Step 1 of 2: Preparing Device for Map Update takes forever not a minute as they write...

  • I didnt get new FW update, but got new maps. They are loading after  disconnect from PC for about 10 minutes and got about 90%... if i would need restart before race, i would be angry.

    Garmin, why you are adding more bugs than features to your products?

  • The same problem on the MARQ Expedition ... expecting an answer from Garmin  ... !!



  • So moved all these from the watch away, now it's fast again! :D But of course, no maps.
    BTW. That gmapsup4.img is openstreetmap I installed.

    And now reinstalling the maps..

    After installing it was normal fast. but hard reset, is about one or two minutes. Normal power off and on it's under 30s.

    So probably managed to fix it :) gmaptz.img was generated when connecting back to Garmin Express. Its probably the timezone data.

    And now comparing what files are missing:
    0926217189.gma
    D6185060B.gma

    And my openstreetmap gmapsup4.img. No idea what are those two .gma's.



  • Also running the beta and new maps and nothing got slower for me

  • And for the fun, md5 sums from the old files:

    dc03e46ceb9a29f8799c170dba509d89  0926217189.gma
    f8b54aa60d9654913408d11a6bd0d87d  D6185060B.gma
    d0efb455fa0f4f760bfd4eb35ebd5b73  D6185070A.gma
    92fafc89bd0f020470978a8ae2e58a45  D6185070A.img
    f23e55c710533cdc402d6d10bcf4b597  gmapbmap.img
    e7bef60e122bf08fa19322659afadc0d  gmapdem.gma
    3ea156f544955e9554e22ee7c01ded45  gmapdem.img
    d0efb455fa0f4f760bfd4eb35ebd5b73  gmapprom.gma
    8171d74d7159c3c222df239195ba1784  gmapprom.img
    32ad0f6613cc4a7603664c0c1d2a6d61  gmapsup1.gma
    d40190d02d74cfb7177439f2ffdae42b  gmapsup1.img
    15a8ca03a758e3fa883c79e5a63763a7  gmapsup2.gma
    9d0f7ba7efd924a5f2a5df4f305d7f9e  gmapsup2.img
    2fcdcafdec578f848087d465bd954698  gmapsup3.gma
    7b0126f2d29aeedbc46e46ad6ca31432  gmapsup3.img
    1a807d695a1a47fabadb18667b1d244c  gmapsup4.img
    edda604b83dd1ffbe68828ffc2e90bba  gmaptz.img

    And compared to new ones.. The .img files are identical, but gma files have changed:

    D6185070A.gma: FAILED
    gmapdem.gma: FAILED
    gmapprom.gma: FAILED
    gmapsup1.gma: FAILED
    gmapsup2.gma: FAILED
    gmapsup3.gma: FAILED

    So what can we learn about this? I don't know :D The maps where good, but those .gma's had something that caused it to be slow.

  • What else do you have on there? Any CIQ watch faces, data fields etc. Just updated mine and it fired up as normal after a reboot - press and hold top left until shuts down.