Sync 'failed' after SW 3.9 update

Hi! After the latest update, my watch stop 'syncing'. There is still a green circle, but when I click on the device and attempt to sync, it fails all the time.

Activities are still being tracked, so are notifications. But the changes I made via app such as moving the widget around does not get reflected on the watch.

I have. Restarted the phone, switch on/off the Bluetooth on the watch itself, tried syncing via the watch too.

Kindly advise

Thank you

Top Replies

All Replies

  • Following up. I did a reset on the watch. It worked well for like 3 hours, then suddenly it doesn't work again. Notifications are still coming through.

  • Are you sure you are still with 3.9? There is SW 4.0 now, have you tried to sync using Garmin Express on a PC, rather than the phone app? 

  • HI there! Can you plug your device into the computer and sync with Garmin Express and force the update through?

  • Hi! Thanks for the suggestions! Over the last two days, there are certain period of the day where the Sync will fail, but I can't identify the trigger.

    I am still on 3.90. May sound super silly, but I dont have a access to a laptop with USB drive. I can go through the trouble of finding one or to get an adaptor, but fundamentally, why does it not work via the app?

  • Hi! so i went thru the trouble to find a laptop with USB and used Garmin Express. it states 3.90 as the latest, but a sync was completed.

  • Hey there! Where are you located? It should work through the app over WIFI. Garmin Express is a way to force it. 

  • Hello! Here is the contact for your local support Toll Free 800-8861-072

  • Just putting the log here for reference. 

    ---GCM App Version---
    4.43

    ---Timestamp---
    Sun, May 30 2021 @ 11:14 AM

    ---Garmin Device Info---
    [device information] , software version: 390, device name: vívomove Luxe

    ---Android Device Info---
    Ver. Release: 11
    Locale: en_SG
    Manufacturer: Google
    Brand: google
    Model: Pixel 2 XL

    ---Sync Info---
    ******************** SYNC RESULT ********************
    Upload Status=SUCCESSFUL
    Download Status=SUCCESSFUL
    Time Sync Status=SUCCESSFUL
    Overall Sync Status=SUCCESSFUL
    Origin=5037_SYNC_REQUEST_MESSAGE__VISIBLE_IF_FILES
    *****************************************************
    UPLOAD:
    LISTED (Supported=[4, 32, 44, 41, 49, 52]; Uploadable=[FIT_TYPE_41, FIT_TYPE_52, FIT_TYPE_49, FIT_TYPE_57, ErrorShutdownReports, FIT_TYPE_44, FIT_TYPE_4, FIT_TYPE_32]) { listed=990ms }
    - 1 (80/MONITORING_B/838B): ARCHIVED { extracted=430ms posted=2030ms archived=111ms }
    - 2 (80/SLEEP_DATA/208B): ARCHIVED { extracted=114ms posted=1991ms archived=102ms }
    - 3 (80/USER_BEHAVIOR_LOG/287B): ARCHIVED { extracted=135ms posted=346ms archived=128ms }

    #Auto Upload=true
    #Types=[4, 32, 44, 41, 49, 52] | [FIT_TYPE_41, FIT_TYPE_52, FIT_TYPE_49, FIT_TYPE_57, ErrorShutdownReports, FIT_TYPE_44, FIT_TYPE_4, FIT_TYPE_32]
    *****************************************************
    DOWNLOAD:
    BROWSED { browsed=304ms }
    - 24783407058 (FF/SETTINGS_CHANGE (20)/2033B): ACKED { downloaded=318ms saved=1481ms acked=415ms }
    - 24783407059 (FF/GOALS (2)/56B): ACKED { downloaded=337ms saved=273ms acked=403ms }

    #BitMask=1841670
    *****************************************************

    And a few moments later

    ---Timestamp-

    Sun, May 30 2021 @ 11:58 AM

     

    ---Garmin Device Info-

    [device information] software version: 390, device name: vívomove Lux

     

    ---Android Device Info-

    Ver. Release: 11

    Locale: en_S

    Manufacturer: Google

    Model: Pixel 2XL

    ---Sync Info-

    ******************** SYNC RESULT *******************

    Upload Status=FAILED (Failed to read file from device

    Download Status=NOT_STARTE

    Time Sync Status=SUCCESSFU

    Overall Sync Status=FAILE

    Origin=5037_SYNC_REQUEST_MESSAGE__VISIBLE_IF_FILE

    ****************************************************

    UPLOAD

    LISTED (Supported=[4, 32, 44, 41, 49, 52]; Uploadable=[FIT_TYPE_41, FIT_TYPE_52, FIT_TYPE_49, FIT_TYPE_57, ErrorShutdownReports, FIT_TYPE_44, FIT_TYPE_4, FIT_TYPE_32]) { listed=1335ms 

     

    #Auto Upload=tr

    #Types=[4, 32, 44, 41, 49, 52] | [FIT_TYPE_41, FIT_TYPE_52, FIT_TYPE_49, FIT_TYPE_57, ErrorShutdownReports, FIT_TYPE_44, FIT_TYPE_4, FIT_TYPE_32

  • Running thru a few tests...seems like sync fails consistently when the watch battery level is below 30%. Could it be some setting problem?