This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Map not syncing

I tried factory reset, re-install garmin connect all on iPad and Samsung s21. Tried tcx , gpx and Komoot upload.I even tried updating from website. My maps are simply not getting transferred to 130 plus. It syncs, says download complete, but I still cannot see course in navigation.latest firmware and device 5 months old. Please help I have a charity ride this Sunday. I am trying to upload route created on ride with gps.

  • This was the problem I had. I sure wish the Garmin device would notify you when you try to upload more courses that there is a limit of 30. I had no idea.

    Also, if it only syncs Strava routes that are starred, I assumed it would delete routes that I have UN-starred. Now I just need to figure out how to delete routes in my Garmin device and try syncing again.

    Thanks for your comment.
    Garmin, would it be difficult to add a note when a route is unsuccessfully uploaded to give some clue as to why it isn'tn working? Thanks!

  • You can delete courses from the device itself, but I find it much quicker to do it from my PC, with the 130 connected via USB. Just go in the GARMIN\Courses folder, and delete those you don't need. Same goes for Activities, you can actually delete them all from the device, they will still be available on Garmin Connect (web or mobile).