Nach Kartenwechsel keine Abbiegehinweise mehr

Hallo zusammen,

ich habe auf meinem Montana 680 mehrere Profile eingerichtet. Manche nutzen die OSM-Freizeitkarte (z. B. zum Wandern), manche die Garmin CN. Schalte ich aber z. B. nach einer Wanderung (Profil mit OSM-Freizeitkarte) auf ein Profil um, welches die CN verwendet, habe ich im Nüvi-Modus keine Abiegehinweise oben links mehr. Wenn ich das Navi dann neu starte, sodaß beim Start (durch das eingestellte Profil) die CN geladen wird, sind die Abbiegehinweise wieder da! In den Profilen sind jeweils alle nicht benutzten Karten (außer die Basemap) deaktiviert.

Ist das ein Bug oder vielleicht so gewollt oder programmtechnisch ein nicht lösbares Problem beim Kartenwechsel?

Gruß
Steffen
  • Gewollt kann es nicht sein, da ich das Problem auf dem 650 mit der Topo D/CN nicht habe.

    Stoppst du die Wanderroute bzw. ist die Route "abgearbeitet" bevor Du auf das Nüvi Profil umschaltest?
  • Wie wurde die Navigation gestartet? Mit einer Route oder einfachen Zieleingabe (POI oder Adresse etc) Falls es eine Route ist, ist es eine durch BaseCamp vorberechnete oder eine Route, die vom Gerät berechnet wird?
  • Gewollt kann es nicht sein, da ich das Problem auf dem 650 mit der Topo D/CN nicht habe.


    Hallo SMITHY1,

    das glaube ich Dir gerne - das sind ja auch beides Garmin-Produkte! Deshalb mutmaßte ich, ob das gewollt ist...

    @SMITHY1 und @SPEICHENNIPPEL:

    Ich meine (weiß es jetzt nicht genau - probiere es morgen aus), das Problem tritt schon auf, wenn man das Montana einschaltet, und zuletzt das Profil mit der OSM-Freizeitkarte aktiv hatte (dann wird dieses ja wieder geladen), schaltet dann, ohne überhaupt irgendetwas navigiert zu haben, um auf ein Profil mit der CN. Wenn man dann eine in Basecamp generierte Route oder zu einem Wegpunkt navigiert (diese beiden Möglichkeiten verwende ich meistens), erhält man keine Abbiegehinweise, so, als wäre man gar nicht auf der Route. Die Entfernung zum Ziel wird weiter angezeigt, die Garmin-Tante sagt allerdings auch nichts. Manchmal gibt es sporadisch Abbiegehinweise, aber sehr selten!

    Übrigens hatte ich dieses Verhalten auch schon bei meinem Montana 650. Immer mit Freizeitkarte-OSM und CN (andere verwende ich nicht). Vielleicht gibt es ja bei anderen Kombinationen (Garmin-Produkt/Nicht-Garmin-Produkt) ebenfalls dieses Problem.

    Gruß
    Steffen
  • Übrigens hatte ich dieses Verhalten auch schon bei meinem Montana 650. Immer mit Freizeitkarte-OSM und CN (andere verwende ich nicht). Vielleicht gibt es ja bei anderen Kombinationen (Garmin-Produkt/Nicht-Garmin-Produkt) ebenfalls dieses Problem.

    Gruß
    Steffen


    Vor der Topo V 7 (also bis einschließlich V 6) habe ich die Freizeitkarte OSM D auch jahrelang in der Kombination mit der Topo von Garmin verwendet.
    In einem ähnlichen Scenario: Anfahrt PKW mit der Freizeitkarte (weil die Topo nicht anständig Straße konnte), Unternehmung (Wandern) mit der Topo.
    Zurück am Auto dann wieder umgeschaltet auf Freizeitkarte/PKW zur heimfahrt.

    Allerdings mit Basecamp vorgeplante Route allenfalls zur An- und Rückfahrt (Freizeitkarte/PKW).

    Da bestand das Problem nicht. Deshalb fragte ich nach dem "Stop" der Route. (Also nicht EINE Route auf 2 VERSCHIEDENEN Karten)

    tritt schon auf, wenn man das Montana einschaltet, und zuletzt das Profil mit der OSM-Freizeitkarte aktiv hatte (dann wird dieses ja wieder geladen), schaltet dann, ohne überhaupt irgendetwas navigiert zu haben, um auf ein Profil mit der CN. Wenn man dann eine in Basecamp generierte Route oder zu einem Wegpunkt navigiert (diese beiden Möglichkeiten verwende ich meistens), erhält man keine Abbiegehinweise, so, als wäre man gar nicht auf der Route


    Nein, das war bei mir definitiv nicht der Fall. Das wäre in den Jahren aufgefallen.

    Was ich noch habe, daran wird es aber wohl nicht liegen, in allen Profilen ist das Hochformat fest eingestellt.
    Das ewige Bildschirmgedrehe hätte mich sonst schwindelig gemacht. :)
  • Hallo SMITHY1,

    danke für Deine Antwort.

    Während einer Routen-Navigation das Profil umzuschalten, ist gar nicht nötig, um keine Abbiegehinweise mehr zu erhalten. Ich denke, das Umschalten von der OSM-Freizeitkarte zur CN ist das Problem. Irgendetwas harmoniert da nicht beim Umschalten zwischen den beiden Karten. Vielleicht besteht das Problem ja auch nur zwischen OSM-Freizeitkarte und CN?!

    Gruß
    Steffen
  • . Vielleicht besteht das Problem ja auch nur zwischen OSM-Freizeitkarte und CN?!

    Gruß
    Steffen


    Zu DIESER Kombination kann ich dir nichts sagen.

    Die OSM war bei mir praktisch die Straßenkarte. Seit Topo V7 /CN verwende ich sie nicht mehr.

    (Wäre m.E. aber auch "Zufall". Denn mit anderen Garmin Karten (T-Modell, Topo´s) ist sie ja gelaufen. )
  • Die Karten funktionieren für sich gesehen ja auch, nur nach Umschalten von Freizeitkkarte-OSM in CN (umgekehrt weiß ich jetzt nicht - kann ich auch gerade nicht ausprobieren) werden ohne Neustart keine Abbiegehinweise mehr angezeigt.

    Kann das vieleicht mal jemand, der ebenfalls diese Karten benutzt, nachvollziehen?

    Danke und Gruß
    Steffen
  • Also so:
    Profil mit Freizeitkarte
    Zieleingabe POI LOS
    Route anhalten
    Profilwechsel auf Profil mit CN
    Zieleingabe POI LOS

    Ansicht jeweils "Nüvi". Nach dem Profilwechsel gibt es keine Abbiegehinweise? Und nach einem Geräteneustart und aufrufen desselben Zieles gibt es Abbigehinweise?
    Wenn keine Hinweise da sind, werden denn welche gelistet unter "Aktive Route"?
  • Also so:
    Profil mit Freizeitkarte
    Zieleingabe POI LOS
    Route anhalten
    Profilwechsel auf Profil mit CN
    Zieleingabe POI LOS


    Für das Problem ist noch nicht einmal eine Navigation mit der Freizeitkarte notwendig, das Laden der Karte reicht schon, so weit ich mich erinnere.

    Ansicht jeweils "Nüvi". Nach dem Profilwechsel gibt es keine Abbiegehinweise? Und nach einem Geräteneustart und aufrufen desselben Zieles gibt es Abbigehinweise?

    Genau so ist es!

    Wenn keine Hinweise da sind, werden denn welche gelistet unter "Aktive Route"?

    Das kann ich im Moment nicht sagen, da ich das Montana nicht zur Hand habe. Das kann ich erst heute Abend überprüfen...

    Gruß
    Steffen
  • Manchmal bringen blöd gestellte Fragen das Thema der Lösung ein Stück näher. In diesem Fall habe ich aber keine Idee, was die Ursache der fehlenden Abbiegehinweise sein könnte.
    Was ist denn in der Ansicht "kleine Datenfelder"? Mit einem Datenfeld Entf.z.Ziel und Entf.z.n.Weg. steht da was drin? Erscheint denn eine mangentadarbene Routenlinie?