MapInstall, MacOS und Oregon 600 Probleme

Hallo miteinander,

ich kämpfe hier gerade mit MapInstall auf einem MacBook Air mit MacOS 10.12 (Sierra). Wenn ich meinen Oregon 600 anstecke, wird die zusätzliche Speicherkarte (16 GB) nicht als dem Gerät zugehörig erkannt, sondern als separates Laufwerk geführt. Das ist (im Finder) bisher auch auf meinem älteren MacBook Pro (MacOS 10.6.8 Snow Leopard) der Fall gewesen, aber MapInstall hat dann immer erkannt, dass die Speicherkarte zum Gerät gehört. Deshalb konnte ich problemlos größere Karten installieren. Jetzt, im neueren MacOS, wird in MapInstall die zusätzliche Speicherkarte entweder gar nicht angezeigt, oder aber auswählbar separat, und dann mit dem Hinweis, ich sollte die Karte doch erst ins Gerät einstecken, damit MapInstall erkennen könne, was an Karten kompatibel ist. Ja, die Speicherkarte STECKT aber doch schon im Gerät. Bisher getestet:

  • Das passiert unabhängig von der benutzten MapInstall-Version, ich habe die letzten drei Versionen ausprobiert, mit immer dem gleichen Ergebnis. Selbst die, die auf dem alten MacBook Pro funktioniert.
  • Ich habe eine andere Speicherkarte (8GB) eingelegt, die auch schon Karten enthält und immer funktioniert hat. Gleiches Ergebnis.


Wie gesagt, die Gerätekommunikation funktioniert völlig korrekt am MacBook Pro (10.6.8), aber nicht am MacBook Air (10.12.6). Ist das nur bei mir so, oder funktioniert das generell nicht mehr richtig in höheren MacOS-Versionen?

Danke & Grüße,
Bernd
Parents
  • Wie gesagt, die Gerätekommunikation funktioniert völlig korrekt am MacBook Pro (10.6.8), aber nicht am MacBook Air (10.12.6). Ist das nur bei mir so, oder funktioniert das generell nicht mehr richtig in höheren MacOS-Versionen?



    Nachtrag: Ein weiterer Test auf einem anderen MacBook Pro unter 10.9.5 zeigt, dass es auch hier normal läuft, immer wird die eingelegte Speicherkarte als Teil des Oregon begriffen und kann auch entsprechend mit mehreren Karten befüllt werden. Lediglich 10.12 versagt diesbezüglich bei mir. Weitere Betriebssysteme habe ich jetzt aber nicht zum testen…

    Grüße,
    Bernd
Reply
  • Wie gesagt, die Gerätekommunikation funktioniert völlig korrekt am MacBook Pro (10.6.8), aber nicht am MacBook Air (10.12.6). Ist das nur bei mir so, oder funktioniert das generell nicht mehr richtig in höheren MacOS-Versionen?



    Nachtrag: Ein weiterer Test auf einem anderen MacBook Pro unter 10.9.5 zeigt, dass es auch hier normal läuft, immer wird die eingelegte Speicherkarte als Teil des Oregon begriffen und kann auch entsprechend mit mehreren Karten befüllt werden. Lediglich 10.12 versagt diesbezüglich bei mir. Weitere Betriebssysteme habe ich jetzt aber nicht zum testen…

    Grüße,
    Bernd
Children
No Data