This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Presets don't work.

I can no longer access preset messages via Earthmate from my iPhone. Can anyone help?

Note: I originally posted this request in the "general topics" section, but it vanished when I edited it to correct a spelling error. Hope someone sees this one here!
  • Thought I would let you know your post is visible - but buried in the IOS section. It still shows up in the General section, but there is nothing there.....strange.

    I can't help on this except for - have you re-synced?
  • Please don't cross-post. It makes contributors less likely to pay attention to your posts. And makes work for the moderators.

    Can you provide a bit more detail? For example, does the option to send a preset message appear in the app or not? If so, what exactly happens when you attempt to send a preset message? Error message in the app, no error but message is never delivered, something else? Have you checked your inbox on the explore web site to see if the message made it as far as the servers?

    As TheKid2K points out, it's very important to make sure that all your devices have been sync-d whenever you make any change.
  • The icon for presets shows to the left of the message window, but it is greyed out and inactive. I never see an option for presets. Unfortunately, I don't know how to sync. Do you mean I need to sync Earthmate with the satphone? If so, how do I do that? Thanks.
  • You sync the inReach device from the Sync tab of the explore web site, while logged into your account on the site. This requires a wired USB connection between the PC and the device.

    I would expect that to be sufficient to keep the app itself in sync. The app depends on the device to actually send this kind of stuff. But I don't use the app regularly, so I don't know for sure. Hopefully, somebody who does use the app will chime in with better advice. Regardless, you should sync the device whenever you make changes on the web site.
  • I was able to duplicate your issue and found a resolution.

    Delete and reinstall the app.

    Worked like a charm. Post if you have any issues - I tried a lot of things, including deleting the connection and re-pairing - but this seemed to do it without even repairing after the reinstall.
  • I was able to duplicate your issue and found a resolution.

    Delete and reinstall the app.

    Worked like a charm. Post if you have any issues - I tried a lot of things, including deleting the connection and re-pairing - but this seemed to do it without even repairing after the reinstall.

    Yep! Works like a charm! Thanks so much for your help.
  • Glad it worked and thanks for posting your results!
  • No access to Presets or Contacts

    I bought a Garmin inReach SE+ on 19 April 2017. There has been an Earthmate update since. The problems I report here were the same with the previous and the current EarthMate iOS version I am running. I do not have sync problems as such between Earthmate and the device. I have also deleted and re-installed the Earthmate app on my phone, to no avail; and I have updated the device with the current firmware on 29 April 2017.

    My problem is that:

    - I do not see any preset messages ("Presets") in Earthmate. I only have access to Quick Text content, from within the message edit window. But this (Quick Text) is something else. With Presets we are referring to the preset messages that not only have preset content, but also a preset list of recipients; Garmin allows for 3 such Presets.

    - I do not see any Contacts that are sync'd with the device and/or saved on the Garmin inReach set-up webpage. In the message edit window I can manually enter recipients, or I can access the contacts on my iPhone itself (provided I have granted Earthmate access to my contacts on the iPhone), but not the specific Contacts that are stored on the device itself. When I click the (+) sign in the recipients field, it goes to the contacts on my iPhone even if I have not allowed Earthmate access to my iPhone contacts (!).

    I also do not see any place in Earthmate where I could maintain my Contacts. (The only place where I can maintain inReach-specific Contacts is on the device itself, or on the inReach set-up webpage.)

    Am I missing something?
  • I don't use the app regularly. However, I did check for this. At present, I don't see any option for sending preset messages. Previous posts in this thread indicate the presence of a greyed-out (disabled) icon. I don't currently see even that much. As you note, it is possible to use quick text messages - which are not the same thing at all.

    As far as I know (which isn't very far), the app provides access only to the contacts on the phone (if you give it permission).

    Don't know if any of this might be affected by your inability to sync contacts with the device, even over a wired connection.

    You've already tried the previously posted workaround of deleting and re-installing the Earthmate app. Beyond that, my only suggestion would be to call tech support. You might want to do that anyway because of your problems with wired sync.
  • Thank you, Twolpert. My problem with wired sync is solved: Wired sync requires your device having an active subscription, not a suspended one. Since I re-activated my device, wired sync is working OK.

    All reported Earthmate problems remain, with the exception that Quick Text now syncs between the device and Earthmate. While Earthmate might be an alternative interface to read and type messages (and to upload your detailed track log to MapShare, after the trip), I resolved to only using the inreach.garmin set-up website to maintain the Master Records for Contacts, Presets and Quick Text that I want to see on the device.