Server error dialog with GE 7.0.1.0

Not sure why a thread for a problem that is not solved yet must be closed.

I also get the 'Server error' dialog with the 7.0.1.0 update when trying to add my Edge 1030.

I also wrote to Garmin support 4 days ago and still no response from them.

For anyone with this problem I solved it by installing the 6.7.0.0 version, with it I could add my Edge 1030 without any problems and had time to 'Sync' my device without any problems.

After this GE updated itself to the latest version (7.0.1.0) and now when I try to access my Edge 1030 device I get the 'Request error Sorry we're having a problem communicating with our servers.'

And please do not close the thread as the problem is not solved yet. and the problem clearly is not on my side as with 6.7.0.0 worked.

Parents
  • I've got a similar issue updating my Honda Maps in GE 7.0.1.0.  The interesting bit is that I was able to update maps for my fenix 5 using the same GE, but when I try to add the car, it tells me it can't access the server.  One interesting bit is I ran a wireshark capture of the traffic, and I see it try to hit http://download.garmin.com/garmindlm/temp.tmp

    However, cloudflare is returning a 403 blocked page, saying "Sorry, you have been blocked.  You are unable to access download.garmin.com".

    I called support and mentioned this but she basically just told me to run through the support link to clear firewalls, uninstall and reinstall, etc. and then to try a different network, which of course would mean I'd need to go somewhere else. I asked about the Cloudflare blockage, but she just said 'I have no information on that'.

Reply
  • I've got a similar issue updating my Honda Maps in GE 7.0.1.0.  The interesting bit is that I was able to update maps for my fenix 5 using the same GE, but when I try to add the car, it tells me it can't access the server.  One interesting bit is I ran a wireshark capture of the traffic, and I see it try to hit http://download.garmin.com/garmindlm/temp.tmp

    However, cloudflare is returning a 403 blocked page, saying "Sorry, you have been blocked.  You are unable to access download.garmin.com".

    I called support and mentioned this but she basically just told me to run through the support link to clear firewalls, uninstall and reinstall, etc. and then to try a different network, which of course would mean I'd need to go somewhere else. I asked about the Cloudflare blockage, but she just said 'I have no information on that'.

Children