This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

bug 14.13: Resume run activity did not work.

I paused a run activity. I tried to manually resume the activity. But nothing happened when selecting it. tried it several times - nothing! Tried to save activity, but that stuck in the "save" screen.

Had to turn off and on the watch.

This update is so bad!

  • Resumed a run yesterday, it worked fine

  • I've also faced this issue twice after 14.13 update. The issue cannot be reproduced when I want, but I've seen it happen twice already. It has always happened in the Run activity for me.

  • I experienced the same issue today. Went on a run. Paused the run at an intersection, went to resume. After resume the activity would start for a few seconds and then auto pause again. Tried to resume several times, but it seemed caught in a auto-pause loop. I tried to save the activity and it wouldn't finish saving. I tried to discard and it wouldn't finish. I tried powering off the watch and upon restart, t seemed to pick up the previous bad loop.  Extra detail that may or may not be relevant ... I was using the Garmin HRM-PRO. It was also raining so the monitors on the backside of the watch were a little wet. 

    Garmin, help! This is a major issue. Please fix asap, and improve your QA process to avoid these issues going forward. Yuck! 

  • Same issue for me on my 955, happens on every run. Very frustrating

  • Not sure if this is the same issue I'm having.  I'd describe it as if I pause during a run and then resume, about 15 minutes after resuming the watch goes to the pause screen and no longer advances statistics (e.g. distance, timer).  

    Pressing the back button does go back to the activity display which does continue to increment time/distance/other stats.  However, the back button will no longer function as lap functionality, and will go back to the "fake" paused screen.

    I have experienced this since the 14.13 update.  After uploading my activity, I power cycled the watch, and had the same bug occur in a new running activity today.

    This is an unacceptable bug and there should be an option to roll back.  

  • I’ve got a a similar bug. Updated the firmware last week to 14.13 and today was my first run since the update.

    About 50 minutes into my run, looked at the 955 and noticed it was on the screen as if I’d pressed Stop. So I pressed resume and it started timing again, but noticed it went back to the stopped/resume screen a second later.

    Pressed Start/Resume again and it stopped again seconds later. I kept trying but it always did the same. Gave up in the end and saved the run.

    so basically the 955 simply randomly stopped my run! When I pressed resume, it did for a second then stopped again. Got stuck in this loop until I gave up and just saved the run!

    Touch Screen was off

    Battery around 10%

    14.13 Firmware

    No music playing

    No custom datafields or screen.

    No external sensors or HR straps

    Blood OX is on demand.

    Cant trust the 955 is actually going to record a run now!

    oh well…

    I’ve got a video of the watch doing this if it’s any use for anyone?



  • Quick update: I realise that my 955 didn't just stop on it's own. I'd stopped the watch at a traffic crossing and it would have been after that, that the resume failed to work properly.

    Pressed stop at traffic, resume once crossed the road, but it kept going back into stopped screen, no matter how many times I pressed the resume. It is the same bug as yours! 

  • Same issue - the resume later work around is useful, thanks

  • I was able to resume a treadmill run a couple of days ago with 14.13. Haven't yet tried an outdoor run though.

  • Yeah, common bug and easily reproducable:

    What seems to work for me is going in and out of the menu when this happens (long press up to enter menu and then exit right away). Then you'll get out of this auto-pause-loop.

    It happened for me once yesterday (out of 5 pauses) and that worked (as well when I reproduce the issue with the thread above)