How to downgrade sensor hub ?

I am back at 3,10 but sensor hub is still at 3.2 so pulse Ox says it is incompatible. How can i go back to 2.50 sensor hub ?

I put the downgrade file into remotesw folder but it's not downgrading

Thanks