This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Auto pause not working anymore

While running I much appreciated the 'auto pause' function, I have set it to activate when I stop running, it used to automatically pause after a couple of seconds en get active again just after continuing running.

After the firmware update it takes about 30 to sometimes 50seconds to activate or deactivate the auto pause function which is ridiculous, standing still watching the data i see the pace slowly changing this was changing a lot faster before.

I am on beta firmware, did a full factory reset without changes. 

A bike ride with auto pause is working like it should.

Anyone else noticing this?

  • There are instructions on how to update the software on this page:

    I've been meaning to go through the process of downgrading the software, but I haven't gotten around to it yet. If you do downgrade the software, can you let us know if it works? I'd much prefer the downgraded software and the working Auto pause feature than updated software.

  • ou let us know if it works? I'd much prefer

    I downgraded the software to 11.16 yesterday through the above link. No issues at all with the process, and was relatively quick Just bare in mind that the the watch effectively resets.

    I'll be going out for a run later this morning so will let you know if it works as intended, although so far, no issues at all.

  • To further confirm, auto pause now works as intended

  • Fantastic! Thank you for the confirmation. 

    Also, I received a software update notification last night. However, the software version still reflects 12.13. I'm not sure what changed and I haven't had a chance to go for a run, so we'll see. 

  • Interesting to know if the new software has fixed the issues.

    Please let me know how you get on

  • Yeah, I went for a run and that "new software" didn't change anything. I'm currently in the process of downgrading to 11.16 until there's a verified fix.

  • Got an update yesterday, says 12.13 (no Beta) and pace still lags badly when you start running so autopause won't be working. So as usual Garmin will NOT be rushed into fixing a problem caused by one of their lazy oversights during a previous update. They just don't give a toss !

  • I went back to 11.16 and it is so much better. No more lag when starting a run and auto-pause is working. Let see if Garmin ever fixes this issue. But in the meantime I will stay with that version for sure.

  • My watch now keeps trying to update to 12.13 and I have to keep cancelling! Any way I can stop the watch doing this?

  • After receiving the notification for the update to 12.13, I connected my watch to my computer and deleted the GUPDATE.GCD file. I tried replacing it with different file of the same name. It worked for about a day, but then I received another update notification. I searched the forums and some said that filling up the watch's memory and leaving less free memory than the size of the update would prevent the update file from being downloaded. I haven't tried it yet, but it's worth a shot. I like being on 11.16 and I want to keep it that way. It's been so refreshing to have autopause working as intended during my last few runs.