0.0 flashing on screen

Just got the new scale....
After a lot of trouble and 70min on phone with Garmin, we finally managed to set it up and scale shows up in Express and in Connect.

But now........when I step on it I get 0.0 kg on screen. This is on there for 5 sec, and then dissapears for 5 sec...and just repeats the loop....until it goes to sleep.
I stand on the scale, with no effect...the loop just continues.

Did anyone have an issue like this?

Thanks,
P
Parents
  • Please excuse me if I am misunderstanding your question, but here's how it works for me. Before I stand on the scale, I need to tap on the surface with foot until scale "wakes up" and displays 0.0, then step on to weigh.

    Sorry if this is too fundamental but thought it might be worth a shot. Hope you get it figured out.


    I hear you.....I am aware of that.
    When I wake it up I get 0.0...then step on it and 0.0 is still there for 5 sec, and then dissapears for 5 sec, and then comes back again...and so on.
    I have not gotten one reading of weight yet.
    Garmin Connect says I am running 2.60 software.
Reply
  • Please excuse me if I am misunderstanding your question, but here's how it works for me. Before I stand on the scale, I need to tap on the surface with foot until scale "wakes up" and displays 0.0, then step on to weigh.

    Sorry if this is too fundamental but thought it might be worth a shot. Hope you get it figured out.


    I hear you.....I am aware of that.
    When I wake it up I get 0.0...then step on it and 0.0 is still there for 5 sec, and then dissapears for 5 sec, and then comes back again...and so on.
    I have not gotten one reading of weight yet.
    Garmin Connect says I am running 2.60 software.
Children