Battery saver mode during sleep

My Garmin instinct solar has recently stopped going into battery saver mode during sleep time. This has occurred since update 14.20. please help. I have checked that the mode is on 'during sleep'.

  • Thank you for letting us know there might be a new bug in the v14.20 software update just released.

    Please double check the following:

    - Go to Settings > Power Manager > Battery Saver > During Sleep to ensure you see the sleep window you have set shows correctly and matches what you set on your Garmin Connect account

    - If your power manager is set correctly for During Sleep but your watch is not going into power saving mode at night, what is the behavior you are experiencing during the middle of the night that demonstrates the feature has stopped working?

    Thank you.

  • Sorry not sure if I should have emailed this or posted it...so I have done both

    • Thanks for your reply. As I said in my previous post, I have checked to see the setting is correct - during sleep.  The current behavior 'during sleep'..is that it is not in battery saver mode ..the screen shows the standard screen I have during the day i.e not my battery saver settings... minimal display and disconnected from my phone. This feature worked well up until a few days ago when an update occured 14.20
  • Update: looks like I may have sorted this problem. I restarted the watch and last night the battery saver came on as normal.Slight smile

  • Happens same to me in 13.20 version of the firmware to

  • well, this is the second time it happens to me:

    I have the battery saver from 20:00 - 7:00, but the feature won't trigger. It continues having heath monitoring, barometer readings etc.