Navigation Not Working - Distance Always 0 (Zero)

due to problem with EPO, in my case I delete everyday, do you have a widget or app to delete EPO.BIN of our F5X?

  • Why do you delete everyday? If you have a problem, it's better to solve it than work around it.
  • hi Philipsshambrook,
    mainly due to when use the navegation, generally fail (distance 0 to next waypoint).
    when this appens, i connet my F5X with PC and delete EPO, then synchronized F5X by WIFI, it works again. I really do it every two or three days.
    Yesterday I used it connected to the InReach and failed, after erase EPO, ..... I used it without InReach and it did not fail again, it is possible that the problem is caused by the InReach Mini
    on the other hands, I am using the FW 12.81 Beta

    Maybe the problen are FW 12.81 with InReach Mini
  • mcorrea If you can reproduce this, please contact Garmin Support so that we can get some files from you directly since the EPO file should have nothing to do with navigation on the device. To learn more about what the EPO file does, please check out the FAQ: EPO File Information
  • mcorrea the EPO file should have nothing to do with navigation on the device.


    Unfortunately I can confirm this. Doing a factory reset and deleting EPO.bin from the device doesn’t solve the navigation problems on my F5x. Distance remaining stays fixed at 0m and heading indicator keeps pointing to the start of the route. (When using walking activity and navigating to a saved location)
  • Garmin-Heath, When you delete the EPO, synchronized F5X by WIFI, the F5X works fine one or two days and then the distance issue (0m) fails,
    in this case, to fix it I repeat the procedure.When I read the EPO link that you sent me really, it should not have anything to do with the problem ,but delete it for some reason if it works. thank you for being attentive, when it happens again I will contact you,
    Puustinen, you pair with InReach? and I have also noticed that what most fails is to use walking activity.
  • The problem again, the same solution
  • As the fenix 5x has no turn by turn directions again in follow course mode...I followed mcorrea's advice... I deleted EPO.bin ..synced to WI-FI .... ever since.( well over a week)... turn by turn works perfectly for me.... EPO.bin is back... and I've no problems with distance to next running 12.40 software.
    Deleting EPO.bin worked for me.
  • Everyone, I am not able to reproduce this. Can any of you cause this issue to happen every time so you can provide me with every step to do here?

    Also, I see some of you using the wording ‘course’. Since we are a bilingual group here, I am not sure if it is a course that you download or made from a past activity or just a translated word. If this is happening with a course you are downloading a course online or making your own at home, can you provide me with that too?

    Let me also say, thank all of you for help me help you. All your feedback is important. As we put data together and if you see maybe a step missed in reproducing this, please feel free to add it. I have always been shocked by how a little step or piece of information could be so important when troubleshooting with people around the world.
    Thank you all again and I look forward to all your post!

    Heath

  • Everyone, I tried reproducing this over the weekend and wasn't able too. I did work with one of the users, and we just plug their device into the computer and ran Express (without deleting the EPO.bin) file. Since some of you say you can reproduce this daily, can you please try this step and confirm it works for you too.