Inreach sync error: maps are only available for inreach explorer+. I have explorer+

Tite says it all. I have the explorer+, but when I try to sync my routes to my device, I get an error message in the sync app that says maps are only available for the explorer+. Does anyone know how to fix this? Thanks.