This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Etrex 30x can't make routes

Hello all,
Sorry for posting here, but unfortunately no etrex forum (on german forum they have....)
So I have an Etrex 30X and it has been unstable as hell.
Etrex 30x: SOftware 3.0 (latest according to Garmin Express)
Maps: from the original TOpoActive that came with it, to Latest 2020.10 Topoactive that was available with Garmin Express, to openfietsmaps lite

Some times when I try routing from some place to my home adress it takes their time to calculate the routes and then gives me an error saying "This route doens't match the maps available.Cannot follow the routes preciseily. Do you want to recalculate the route?".
If I click yes it gives the following error "Route calculation error. Maps do not have rootable roads in this area"

Before you ask, all maps are routeable, in the past I didn't had problems.
I just have one map active
I was on a national road, was seen on the map
I had routing setup has described here: except to not avoid unpaved roads
Even tried swtiching profiles (to bike for example).

I don't know what more to do.
I even tried to contact support (because in some situations the etrex turns off) but I don't have answer.

Thanks all for the support.

Parents Reply Children
No Data