topo 24k sd card map does not display

I have numerous Topo 24k OEM, preloaded, SD cards. These will not show up in 'Map Setup' as an option. 

Sample card: Great Lakes 010-CD956-00 (OCT 2009)

Parents
  • The conventional wisdom here is to turn the unit off, remove the SD card, boot the unit without the SD card. Then power down, reinsert the card, and boot with the card inserted. 

    If the unit still fails to index the card, you can try a factory reset (again with the card out), then reinsert the card. However, this will lose all user data on the device and will require you to reactivate inReach service (if it was activated before). Reactivation does not require you to re-register on the web. You need only take the unit outside and complete the activation sequence, ignoring any instructions the device displays about registering on the web.

    If neither of those things work, a call to tech support is in order.

Reply
  • The conventional wisdom here is to turn the unit off, remove the SD card, boot the unit without the SD card. Then power down, reinsert the card, and boot with the card inserted. 

    If the unit still fails to index the card, you can try a factory reset (again with the card out), then reinsert the card. However, this will lose all user data on the device and will require you to reactivate inReach service (if it was activated before). Reactivation does not require you to re-register on the web. You need only take the unit outside and complete the activation sequence, ignoring any instructions the device displays about registering on the web.

    If neither of those things work, a call to tech support is in order.

Children