segment not activating/showing

Hi,

My segments do not show. My privacy setting are set as indicated they should be based on Garmin's advice. Please see below

And as one will note, no segment information here.

Does anyone have any tips on how I can fix this?

The segment information used to be there but now it is all gone.

Kind regards,

Mahesh

Parents
  • Go to the phone app Garmin Connect Mobile, open the screen Menu » Training » Segments, and in the menu under the triple dot symbol up right, verify that Garmin Segments are enabled. I never managed to find these options in Garmin Connect Web, only on the phone app. 

Reply
  • Go to the phone app Garmin Connect Mobile, open the screen Menu » Training » Segments, and in the menu under the triple dot symbol up right, verify that Garmin Segments are enabled. I never managed to find these options in Garmin Connect Web, only on the phone app. 

Children