connect IQ can't settings watchface, display connect error. but it can download and install.. about two days ago.

connect IQ can't settings watchface, display connect error.  but it can download and install. about two days ago.

  • already calling  the garmin service. it's servers error.  at fix

  • already calling  the garmin service. it's servers error.  at fix

  • STILL going on as of the day of this post in the UK for me at least....

    Strange part is it only started happening TODAY for me... worked fine last night... I can download and install. But nothing happens when I click on the save button when changing settings.... The same issue if you try to use the connect app too...... This is why I have been complaining about the settings being linked to a damn server... You should be able to use the apps no matter what..... 

  • Is anyone else having issues saving settings via the Phone apps??

    I can download and install + uninstall via the Connect IQ and GC app but when I try to save settings  it does NOTHING. I can change and save settings directly on the watch just not the Phone apps(Android) .... 

    Now most will say whats the issue.. Try change Watchface settings on the watch... Unless it is the default ones YOU CAN'T... Same with unlock codes for some apps,widget etc  and also ALL apps for notes require the PHONE for input this is the same for ANY app where you input  data on the phone and save to the watch  such as the orienteering and GC apps. Now they are DEAD due to the issue..  And this goes for anything new I may wish to install too....

    So to conclude.   I can save and change most settings directly on the watch. BUT  any thing you try to save on the  phone fails, the save button does not function.   BUT It is worth noting changing GENERAL watch settings such at time format, sound etc works fine.. This issue is ONLY effecting IQ apps

    I have done the following also

    Uninstalled BOTH apps  and reinstalled latest versions(as was installed)  as until a day ago they WORKED FINE. I have also downgraded the apps and still no difference. I have tried using a different phone also.... I also have done a format and reset and FULL factory reset and no difference.

    Unless you guys no of anything different to try. The only other conclusion is the issue is with GARMIN and their frigging servers yet again.

    What is now even stranger... IQ and QCM both have updated for me today. I can install NEW apps etc and change the settings + save them fine. Yet and previous/currently installed apps I can't!! Even if I uninstall and reinstall I still can't change the settings for apps etc I have already installed!! Figure that one out because it has confused the HELL out of me!!!

    UPDATE

    OK so this keeps getting stranger I can install any app BUT I can only change settings for GARMIN MADE APPS/WIDGETS ETC!!!!!!!!!!!!!!   Yep you ready that correctly   If it is may by garmin  changing and saving settings  works perfectly in the Phone apps. But ANYONE else's this issues noted above continues.