A required device isn't connected or can't be accessed. Error code:0xc0000225

I have a number of Panasonic FZ-M1 tablets, all with the same spec and SSD partitioning with Windows 8. I built one up and used Full disk Backup to backup and restore on to the remaining tablets. this all worked fine.

I gave one of the tablets to my customer so he could configure all his windows security policies etc (he also enabled BitLocker).

This tablet was then handed back to me, BitLocker disabled, and a full disk backup was taken again. However, this time when restoring the Full-disk Backup restore, I receive the following error at startup with the BSOD.

"A required device isn't connected or can't be accessed. Error code:0xc0000225"

I can roll the tablet back to the previous image I have without any problems, but not the new one. I have taken the image twice and used the check image integrity tool and it reports it is fine.

I also tried a System backup, which appeared to backup 3 partitions (The tablets have 5 partitions on them), so when I selected System restore, it only allows me to select a single partition to restore back too so this failed.

The only other change with the master tablet (which may be significant??), is the BIOS was updated. However, I took an image after this and even tried to restore it to a tablet with the same BIOS, but this still failed.

If anybody can offer any suggestions that would be great.