Server error dialog with GE 7.0.1.0

Not sure why a thread for a problem that is not solved yet must be closed.

I also get the 'Server error' dialog with the 7.0.1.0 update when trying to add my Edge 1030.

I also wrote to Garmin support 4 days ago and still no response from them.

For anyone with this problem I solved it by installing the 6.7.0.0 version, with it I could add my Edge 1030 without any problems and had time to 'Sync' my device without any problems.

After this GE updated itself to the latest version (7.0.1.0) and now when I try to access my Edge 1030 device I get the 'Request error Sorry we're having a problem communicating with our servers.'

And please do not close the thread as the problem is not solved yet. and the problem clearly is not on my side as with 6.7.0.0 worked.

Parents
  • Since I installed GE 7.0.0 I am unable to update my IQ apps on my 920XT. Every single time I try to update IQ Apps it shows server error. This is 7.0.1, problem persists.

    From GE I am unable to update my watch apps.

    When I try to install app via IQ store I get different error:

    Still - GE 7.0.0. and 7.0.1 IS BROKEN.

Reply
  • Since I installed GE 7.0.0 I am unable to update my IQ apps on my 920XT. Every single time I try to update IQ Apps it shows server error. This is 7.0.1, problem persists.

    From GE I am unable to update my watch apps.

    When I try to install app via IQ store I get different error:

    Still - GE 7.0.0. and 7.0.1 IS BROKEN.

Children
No Data