Losing resistance after app auto pauses

For the majority of time when I start cycling after the training app has auto paused the slope resistance no longer works. I can only get the resistance back on by forcing the app closed and restarting. This is making training useless.

Sometimes when the app has auto paused it will not resume even when i see the cadence and watts are greater then 0 in the background.

I am see watts and cadence fine so nothing is losing signal. I am using the latest tacx training app software and vortex firmware and have the garmin cadence sensor that was bundled with my edge 810. The vortex is conncted via bluetooth, hr and cadence connected via ant+. Using galaxy tab S2

Any help appreciated

  • Hi Rygon, I seem to have a similar issue with the TACX Vortex resistance dropping out during a training session, have you been able to resolve?. I also use the tacx vortex with Samsung A51 android hosting the Tacx training app. One think I need to try is connecting only the trainer to the phone ( I was also using a BT polar heat rate strap which also uses BT connection to the phone). I believe BT is only supposed to work effectively between 2 devices only, an addition device requiring BT may confuse the communication process. 

    I was also trying to use my laptop with the TACX destop App installed (connected to Ant+ radio) to connect to the TACX vortex trainer, but found out that I now also need to upgrade my laptop to Bluetooth 4.0 

  • I bought a cheap 4.0 USB wifi adapter for my laptop where I can connect at least three devices with no problems, but ultimately I went to the sufferfest app where I've had no problems. I did try zwift and that worked fine too. There are other apps out there, some free but most have free trials so it may be worth playing around with them.

    I have noticed that my fan can cause interference so I 've had to keep both laptop and vortex close and away from the fan itself, I've also heard some LED lights cancause interference too.

  • Thanks for answers Rygon, will keep on, keeping on

  • Good afternoon, I managed to solve it, I have the same problem

  • How did you solve thsi issue? I got the same issue. Inconnectbthe IPAD to the TACX Vortex. On my cell phone inconnectbvia bluetooth to a speaker.

  • Primeiro ligo a APP tacx e conecto com o Vortex, só depois ligo o Garmin Edge, utilizo os sensores de velocidade e cadência para o Edge. Faça um pesquisa no Edge para encontrar individualmente o sensor de potência do Vortex e conecte com o Edge.. se por algum motivo perder a conexão do vortex com a APP durante a actividade, pause a atividade e desligue e ligue o bluetooth no smartphone ou tablet, por vezes pode haver a necessidade de desligar e ligar o cabo no Vortex, quando fizer isso faça play....  lets go... 

  • Hi

    i had the same issue. Created Support Ticket and Garmin replaced my resistance unit (Warranty)

    Stephan

  • Forgotten to tell it is a TACX Vortex