Moving pace, moving speed 0.00

Since the last two training sessions, the average moving pace and average moving speed have shown 0.00 or - (see photos). This was displayed for all other training sessions, on the app it first shows the average time, then it is set to 0.00 or -. Anyone have an idea what I'm doing wrong with an institution?

  • Is the image you posted from an outdoor activity? 'moving time' (from which average moving speed and pace are calculated) should be contained in the recorded data, at least for outdoor activities with GPS on, about indoor activities I'm not sure.

    Strange things can happen when you have foot pod set to provide speed and/or distance always, and have it connected, but forgot to put it on your shoe. 

    Did you already try a reset as described in the manual? Is it still happening, and does it happen with different types of activities? Do you have other problems like missing distance or tracks that look incorrect on the map?

  • I have seen the same issue with a friend (using a FR235). Directly after syncing, it was correct (moving / total were same values, he didn't stop) but checking back later, same issue as described by Iwan.

    So the issue doens't seem to be watch related, but connect..

  • Thank you for your input!
    It's an outdoor activity, I haven't set up a foot pod.
    I think I know the solution.
    Saturday after the run I did get the average pace and movement time after the watch / phone sync, but when I edit the activity, give it a name, how I feel, etc., everything is set to 0 after saving.
    On Sunday I went for a walk, I also edited this activity and then the movement times and pace remained stable! Then I started comparing the settings between the running and walking activity. The difference was that I had Lap-key turned off when running.
    So I turned it on, go for a run this week, hopefully this will solve it.

  • Unfortunately, when I edited my activity after running yesterday, speed etc. jumped back to 0.
    I thought let's change an old “walking” activity, everything will stay here! Even if I change an old “running” activity it jumps to 0. So it is not a setting in the watch, but in the app I think. I will delve further into this as Twinaxx indicates. Your input is of course very welcome!

  • The difference between running and walking activity: Changed (gewijzigd in Dutch) and Original (Orgineel in Dutch).

    Does anyone know how i can change that to original? I can't find it.
  • The question is, what you did to get "gewijzigd"? 
    All my activities show Original, even if I change values like the distance manually (just tried it).

    I would delete the activity and manually upload the .fit file from the watch to Garmin Connect, maybe the file was damaged during upload (which I never experienced so far).

  • That's exactly what I don't know why it says "gewijzigd". I have already tried uploading manually but if I name it and save it jumps back to 0. I think I changed a setting somewhere, but unfortunately I don't know what, sorry. So I don't know how to get it back to original, then I think it will be resolved.

  • Sorry, I have to correct my above answer. When I edit the distance (probably also other values) of an outdoor activity, the summary data are marked as changed. This makes sense. All other values remain unchanged! So I cannot reproduce your issues and I have no idea for a solution.
    My first trial was with an indoor activity without distance, there it was still marked as Original.
    BTW: As a German I would never be able to pronounce "gewijzigd"! Grinning