Announcement

Collapse
No announcement yet.

Basecamp Won't Open-- Error Message

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Basecamp Won't Open-- Error Message

    I have been running Basecamp successfully on Windows 8.1. It's been a few months since I had cause to use it, and clicked my icon.

    The program won't start-- I get an error message: "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

    I tried every solution on the Web for fixing that error in other programs-- changing my permissions settings, etc., even uninstalled and reinstalled Basecamp, same exact thing still occurs.

    Can anyone please help?

  • #2
    What version of BC are you on now? Have you done a recent update to Express?
    RV770 - RV760 - BASECAMP 4.6.2 - NUVI 3790LMT - dezl

    Comment


    • #3
      Have you tried running it as an administrator?
      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
      Previously owned Etrex Legend H, Mio Navman and used Mapsource
      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

      Comment


      • #4
        Also sounds like BC was uninstalled so the shortcut can't find the programs EXE file.

        Comment

        Working...
        X