Announcement

Collapse
No announcement yet.

Detail level insufficient to make tracks and waypoints

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Detail level insufficient to make tracks and waypoints

    Hi! I am a complete novice to basecamp, so I'm sorry in advance if this is a trivial question. I've tried searching around and I still haven't managed to find an answer to my problem. My problem is: I have managed to download maps via basecamp to my (etrex30) device via maps>install maps which is really great! This gave me a very detailed map "gmapsup.img" in the form of a *.img file. However, I now seem to be unable to use said map in basecamp itself. I tried connecting my device and transferring data from my device to basecamp - in doing this I succeeded in transferring other maps I have previously downloaded but not the *.img map that I have just downloaded with the aid of basecamp. My question is: How do I get this "gmapsup.img" map on basecamp such that I can see sufficient detail on basecamp to enable me to create tracks and waypoints in the region given by the "gmapsup.img" map? I have tried ramping the detail level up to max and disabling "basic map only" but I am still unable to get the level of detail I need. If there is no way of doing this, is my best way forward perhaps to link google earth and basecamp?

    Thanks so much to anyone willing to help and apologies again if you've seen this asked before and/or if this is trivial.

  • #2
    What you wrote is quite confusing. If you transferred maps from Basecamp to the etrex, then the maps are already on Basecamp.

    Perhaps you are not selecting the map in Basecamp. Try and post up a screenshot of what you see in Basecamp.

    Comment


    • #3
      Look at Maps in the tool bar, it will show what maps are installed in BaseCamp. Choose the one you want. If the map you sent to your Etrex isn't listed then perhaps we're misunderstanding exactly what you did to get the map onto your Etrex.

      I'm also confused when you say you've transferred other maps from your device to BaseCamp ... that simply isn't possible. Or did you mean you were able to view them in BaseCamp? To do that your Etrex must remain connected to your PC.
      Last edited by SUSSAMB; 01-12-2018, 09:57 AM.
      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
      Previously owned Etrex Legend H, Mio Navman and used Mapsource
      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

      Comment

      Working...
      X