No announcement yet.

Ant + message "an invalid update server response@

  • Time
  • Show
Clear All
new posts

  • Ant + message "an invalid update server response@


    i'm getting this message from the ANT+ when trying to download data from my FR60. " An invalid update server response file was detected for FR60. Repeat the update retrieval process and try again"

    The watch is almost full in it's memory and no data is transferred to the PC, as the message appears immediately when trying to send the data.

    Any suggestions?

    Best regards,

    Carlos Avila

  • #2
    How to stop the "invalid update server response" message

    Here is how you put a stop to the "invalid update server response" message, which is an error message that prevents you from downloading data from your FR60:

    1) In your Windows notification area (the right side of the taskbar), right-click the ANT+ Agent icon.
    2) In the right-click menu, click Device Settings. The Device Settings box opens.
    3) In the Device Settings box, click the down arrow of the Device Name drop-down list and select your watch (FR60).
    4) Click Remove Device to take your device off the list.
    5) In the Windows notification area, right-click the ANT+ Agent icon, and then click Pair with New Device and enable it.
    6) Choose your watch again and obey your watch's on-screen instructions.

    By un-pairing and then re-pairing your device, you clear away the faulty (?) firmware update and can connect to your device again. I hope this works for you; it worked for me.


    • #3
      I have the same problem. Tried to update my FR60 to firmware 2.7.1 and now I have the error.

      The suggestion in the reply about did not help. Still the same problem.

      "An invalid server update response file was detected for FR60. Repeat the update retrieval process and try again."

      I repeat the process and the same thing. The above error.




      • #4
        I'm getting this error as well. Besides a fix for this error, does anyone have a clue of what has changed in 2.7.1?


        • #5
          I am getting this as well. I just got the watch, and I know that I have it paired because it will transfer workout data to the computer. However, it will not receive the firmware. Out of the box, the watch is on 2.2 or 2.3 so it is way behind and lacking some features. I contact support and they suggested a factory reset of the watch. I did that, repaired the watch and have the exact same problem. Any suggestions?


          • #6
            update problems

            I am having the same problem. I wonder if the watch's continual attempts to connect will drain the battery.


            • #7
              Thank you Himosashi. Your advice worked to stop the watch update attempts and stopped the computer's "invalid update" message.

              For your step 5 I also had to turn on pairing on my watch:

              mode button>settings>system>computer>pairing>ON


              • #8
                Himosashi's advice worked. Thank you Himosashi. BUT I tried to update the FIRMWARE AGAIN, and got the same "invalid server" message.

                I did Himosashi's advice again and will no longer try to update the FIRMWARE.