Announcement

Collapse
No announcement yet.

Does Wifi work for anyone?

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Does Wifi work for anyone?

    Just got a Vivoactive 3 Music, updated the firmware to the latest, and haven't been able to get the Wifi to work at all.

    It's able to see the networks just fine, but when it tries to actually connect, I'm seeing a 'Connection Failed'.

    I've tried three different router types:

    1) Apple Airport Extreme
    2) D-Link
    3) Apple iPhone 8 in Personal Hotspot Mode

    I've also tried with and without WPA password protection. Unfortunately neither is working.

    I have a 645 Music and the Wifi works okay, so I don't think there's anything wrong with my setup (e.g. multi-path interference etc).

  • #2
    Did you set up wifi on the watch, with GE, or from your phone? Music when you tried to connect?
    My Connect IQ Apps in the Store
    Facebook - Instagram -
    Twitter

    Comment


    • #3
      Originally posted by jim_m_58 View Post
      Did you set up wifi on the watch, with GE, or from your phone? Music when you tried to connect?
      Wifi setup was done from the phone.

      Comment


      • #4
        Same here tried both at watch and on PC

        Settings>Wifi>Connect to Wifi>Searching for Wifi Network>Network Error Try Again Later


        Edit : I Heart Music searches for Wifi and I get same Error Try Again Later
        Last edited by cherrygibson335; 06-20-2018, 12:07 PM.

        Comment


        • #5
          If I look at the Wifi Router Table I can see the MAC Address pop up it transmits/Receives info and shows an uptime of about 40 seconds the it disconnects

          Comment


          • #6
            Just bought yesterday. Mine can't find Wifi networks, either.

            Comment


            • #7
              Unfortunately I am without wifi too from today - when I trying to connect I got message Network error.



              I have VA3M from yesterday too. WiFi works OK with TP-Link and HP routers.
              Last edited by Zdenek; 07-02-2018, 12:03 AM.

              Comment


              • #8
                Should I contact Facebook and start a ticket on the issue? My old Garmin world ands as soon as I walked into the dose after a run. This one syncs a soon as it is near my phone.

                Comment


                • #9
                  It doesn't work for me either. Wierdly if I hit the test connection button in the connect app the watch says it can connect to the network but trying from the watch results in a connection error try again later message.

                  Comment


                  • #10
                    This issue has been escalated to our engineering team and is actively being worked on. I will add each user from this thread to our open ticket as a user impacted. All this really means is that you will receive an email when this is resolved. We will also post in this thread when this issue has been resolved, but these are two different systems so you will see separate responses.

                    If you do not wish to be added to this ticket please reply to this thread and say that you would like to opt out of that communication. Thank you all for your patience and continued discussion.

                    Comment


                    • #11
                      Thanks Blake, do they have an ETA? Happy to beta test if that helps.

                      Matt

                      Comment


                      • #12
                        MrMatt I unfortunately do not have a timeline or a beta to share. The priority on this ticket was raised even one more level today so I hope to have good news very soon, although nothing will be ready going into the weekend, regrettably.

                        Any users who are seeing this, if you could post what method you used to add the network to your watch, like GCM or Garmin Express, this would also help us track down the cause and resolve it quicker. We are able to reproduce this internally, but additional information from all of you will only help us. Thank you in advance.

                        Comment


                        • #13
                          I used the Garmin Connect app on Android and as mentioned above.

                          Garmin Devices -> v3m -> general -> wi-fi networks -> [ssid] -> Test Network Connection

                          results in the watch saying the connection was sucessful... but trying to actually use it results in a connection error...
                          Last edited by MrMatt; 06-30-2018, 01:09 AM.

                          Comment


                          • #14
                            I also used the Garmin Connect App on Android, with the same result like MrMatt

                            Comment


                            • #15
                              Just got my VA3M a couple of days back and I can confirm that it doesn't work with D-Link (DIR 816) and Ubiquiti Routers as well.

                              Comment

                              Working...
                              X