Announcement

Collapse
No announcement yet.

Huawei's phones and 5.90

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Huawei's phones and 5.90

    See message I got on my connect app on my Honor (Huawei made) 9 lite. Updated to 5.90 but cant see how it's made any difference. If I close all apps I still lose connection between the phone and the watch same as before. Anybody know what this update does.?

  • #2
    Congratulations for the 100th post about the Huawei / Android 9 / Battery saving-Issue.

    You won the search function!
    Devices: Forerunner 405, Vivoactive & Virb X & XE
    GitHub: Read diagnostic system via Bluetooth
    YouTube: My channel
    App: Stretch

    Comment


    • #3
      Originally posted by HerrRiebmann View Post
      Congratulations for the 100th post about the Huawei / Android 9 / Battery saving-Issue.

      You won the search function!
      Read the post... it's about ver 5.90 and the fact the message mentioned Huawei. As 5.90 just came out it would be hard to search on it

      Comment


      • #4
        Hmm, I read the VA3 post, about 5.90, but it's sorely lacking, in this regard.
        I guess if you go search the overall forums, you would find the Huawei reference, but doesn't it seem like the official Garmin poster should make reference, in the VA3 5.90 "announcement" post?

        You can't even comment (because it's an admin-locked post), which is okay, except that this would probably be a good place to make a reference to the "bigger Huawei sync issue", seems like?
        Maybe an admin can add this?

        I don't have a Huawei device, so this isn't my problem, and I'm a HUGE proponent of "search first", but in this case I think it's not quite as simple (unless you're in the habit of searching the entire set of boards, instead of the VA3-specific one) as that.
        Just sayin'...

        Comment


        • #5
          Originally posted by Bojofbas View Post
          Read the post... it's about ver 5.90 and the fact the message mentioned Huawei. As 5.90 just came out it would be hard to search on it
          Bullsh*t! Just read the results in the search. It´s about exactly the issue which is not related to the watch or the Firmware in any way. Connection breaks down, when the app is closed.
          This also happens on different watches. And even on some not Huawei devices, which updated to Android 9.
          Exactly what you´ve had found in the search, if you even clicked on that.

          Furthermore, you wrote "cant see how it's made any difference" and "still". Which leads me to the fact, that your (already known) problem exited before as well.
          So please tell me where is the relation to the (new) Firmware?

          Just do the Lock-thing in your task-manager and change the app-start and background settings, which is described there uncountable times. Because everyone with a Huawei or Android 9 phone opens a new thread without searching...
          Devices: Forerunner 405, Vivoactive & Virb X & XE
          GitHub: Read diagnostic system via Bluetooth
          YouTube: My channel
          App: Stretch

          Comment


          • #6
            Originally posted by HerrRiebmann View Post

            Bullsh*t! Just read the results in the search. It´s about exactly the issue which is not related to the watch or the Firmware in any way. Connection breaks down, when the app is closed.
            This also happens on different watches. And even on some not Huawei devices, which updated to Android 9.
            Exactly what you´ve had found in the search, if you even clicked on that.

            Furthermore, you wrote "cant see how it's made any difference" and "still". Which leads me to the fact, that your (already known) problem exited before as well.
            So please tell me where is the relation to the (new) Firmware?

            Just do the Lock-thing in your task-manager and change the app-start and background settings, which is described there uncountable times. Because everyone with a Huawei or Android 9 phone opens a new thread without searching...

            your posts are sarcastic and offensive. They do not help anyone. Please either be nice when you reply or just don't say anything at all.

            Comment


            • #7
              Originally posted by JohnO1516 View Post


              your posts are sarcastic and offensive. They do not help anyone. Please either be nice when you reply or just don't say anything at all.
              Totally agre..no need to be sarcastic or offensive.

              I did know there was a problem..but when the message on connect came up starting critical update needed due to Huawei phones and I needed to update to 5.90... I did so expecting something different to occur. My question was not about the Huawei issue as such., just what the message meant and what did 5.90 bring to the table. I'm working round the problem so not causing me any major issues... was just interested... so did not expect abuse for such an innocent question.

              Comment


              • #8
                I agree with Bojofbas' comments, I didn't think he was being "sarcastic or offensive", either.

                I did a "full search" of the entire Garmin forum-set, and then I was able to find the Huawei issue, sort of (it still involved a bit of sift/sort).
                If I searched the VA3 forum, there was nothing, about 5.90, Pie (which has been working great for me for almost 4 months), or similar. Even in the release-notes, for 5.70 or 5.90, they don't mention a fix for this.

                Like I said above, I'm a BIG proponent of "search first, ask second", to prevent redundant posts, as a rule. In this case however, I don't think the search results were very useful/obvious.

                I fail to understand why the Garmin employee poster failed to put this in the release-notes, if it was indeed a "targeted fix", for one of these two drops.

                Comment


                • #9
                  Same probleme for me. must keep open the apps on my Huawei MATE 20 PRO.
                  Very bad for battery.

                  Please solution!!!!!!

                  Comment


                  • #10
                    Originally posted by Dtaric View Post
                    Very bad for battery.

                    Please solution!!!!!!
                    Is it? Look at the battery drain and how much amount of it is from Connect. On my Honor it´s about 1 %.

                    So you want smart notifications, instant uploads from activities, weather widget and stuff, but zero battery consumption?
                    Devices: Forerunner 405, Vivoactive & Virb X & XE
                    GitHub: Read diagnostic system via Bluetooth
                    YouTube: My channel
                    App: Stretch

                    Comment


                    • #11
                      Try pls this method https://forums.garmin.com/forum/into...21#post1444121

                      PS Btw, It was my third line in the search...

                      Comment

                      Working...
                      X