Announcement

Collapse
No announcement yet.

Performance Stat Metrics Not Updating

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Performance Stat Metrics Not Updating

    I have gotten used to seeing after a run or other activity several metrics in Performance Stats. For maybe a year now, I've been viewing Training Effect and Training Status on my android phone CG. However a week or so ago, they have stopped updating after an activity? Last week, it took a day or so for me to see Training Effect and Training Status for a particular activity. And this week, both Training Effect and Training Status are starting to miss being posted at all.

    Has this something to do with an updated software version on my Fenix 5? Or, is it something to do with Garmin Connect App on Android phones? And while on the subject, why are there no Performance Stats available in the online browser version of Garmin Connect? Hope I can get these back. Any help/advise is appreciated.

    Thank you,
    crsimmons

  • #2
    Can you be more precise on where you have previously seen these stats?
    Last edited by TrippyZ; 05-13-2018, 06:59 AM.

    Comment


    • #3
      Open your Garmin Connect on your Android mobile device. Upper left hand corner there are (3) bars. Click on the (3) bars. Third down in column is "Performance Stats". Click on "Performance Stats" to expand the tab. The third and fourth selections under the "Performance Stats" are "Training Effect" and "Training Status". Click on "Training Effect".

      When I get to that point there is a history of my activities listed by dates. For whatever reason after an activity (like a morning run), it does not show that activity till a day or so later? A couple of weeks ago, it would update immediately after an activity. I wouldn't have to wait several days to see my "Training Effect" for that activity.

      Not sure why this happened. I've cycled power to both my phone and Fenix 5 several times and still same result. Any help or advise you can afford is appreciated.

      Thanks,
      crsimmons

      Comment


      • #4
        There have been a few sporadic reports that the cache on the android app is not functioning correcting so when you upload an activity, can see it on GC, but not in the app. Try stopping GC app, clearing cache and then starting GC app.


        Any better?

        Comment


        • #5
          TrippyZ,

          I can see my Saturday run in "Training Effect" now. But, it has been several days and may have updated already anyway? Next activity I do, I will see if that solved the problem.

          Thank you for your help!

          crsimmons

          Comment


          • #6
            Still not working. Did an early morning run (Tuesday) and no update. Only can see last Saturday run. I think it is something that changed in software update either on the phone or in GC. Kind of frustrated.

            Thanks anyway,
            crsimmons

            Comment

            Working...
            X