Announcement

Collapse
No announcement yet.

No signal. Trying to connect (Live Track)

Collapse
X
  • Time
  • Show
Clear All
new posts

  • #31
    Yeah, who knows? Maybe the cleaning crew needed the power receptacle where the Garmin Connect servers were plugged in, so a brief outage as they vacuumed. Now there might be the LiveTrack service that didn't automatically startup with the server. So we went from some people having consistent LiveTrack success (me) to nobody having success.
    myConnect | StravaHeatmap
    F201 | F205 | F305 | 310XT | 920XT | HRM4-Run
    nüvi 1300 | nüvi 52 | nüvi 67 | Drive 61 | Dash Cam 45

    Comment


    • #32
      pboos, my experience of the LiveTrack failure would not align with your suspected cause. I do not start LiveTrack manually, I use the "Auto Start" for LiveTrack. Therefore my App is never running in foreground when LiveTrack starts. Mine works on 4.8, fails on all future versions.

      Comment


      • #33
        LiveTrack seems to be back online. And I thought let us try the three versions 4.13.5, 4.12.3 and 4.8 To confirm my searchings from before.

        My tests I did on a Pixel 2 running Android Pie. Using AutoStart with a Forerunner 935.

        As expected, 4.12.3 and 4.8 both seemed to work fine. What surprised me though is that 4.13.5 worked as well. Even though 4.13.5 didn't seem to update as often (only like every 3 minutes, whereas the other versions seemed to update roughly every minute).

        Does anyone know if one can get LiveTrack to update more often (like every few seconds)? Or is an update every minute the best we can get?

        UPDATE:
        Only worked for like 10min. then got No Signal again. Will revert to 4.8 and keep testing on my runs.
        Last edited by pboos; 01-09-2019, 07:36 PM.

        Comment


        • #34
          Garmin needs to step up there game with there app when i started using my edge 25 everthing worked like a dream auto livetrack was working now i had to downgrade app to 4.8 only to get livetrack 2 work now. livetrack is not even working again no auto livetracking and it's way to slow tracking my movements i use 2 devices that is not a Garmin and the livetracking on my other device works excellent i bought the garmin for this particular feature please garmin sort this problem out

          Comment


          • #35
            My experience: v 4.13.5 works a few times, then quits mid run and won't work for days, 4.8 works at least once every day, does not quit, but often needs a few tries and long wait (5 mins) to get started initially and show a position.

            I now start livetrack with app version 4.8 and an Epix before I leave, once it works I share the link and keep the session open, then use the FR935 to record activities as normal.

            Not ideal to run with 2 watches, but better than standing outside fumbling with the phone to get a working tracking link.
            Last edited by Twinaxx; 01-09-2019, 04:48 AM.

            Comment


            • #36
              4.13.5 doesn't work really, yes. Noticed it after doing a run. Only worked for like 10min (or even less) and then gave No Signal again. Now back on 4.8.

              Comment


              • #37
                Hello,

                I'm from Germany and I've same problem. I use Huawei P8 Lite 2017 with Android 8.0 and eTrex 35 Touch! In German Forum also some members report same problems, also with iPhone iOS! Unfortunately no any statement from Garmin!

                Wuffi

                Comment

                Working...
                X