Announcement

Collapse
No announcement yet.

Workouts not working. At all.

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Workouts not working. At all.

    Hey.

    I seem to have some major issues when it comes to workouts with my Edge 520. It has never worked and I tried a bunch of different things without any luck:

    I use trainingpeaks and I have a trainingschedule with workouts build in trainingpeaks workout builder. I tried to export them to my Garmin via the connect android app with the trainingpeaks add on. In my Garmin Edge 520 it says downloading for a split second and then the trainingpeaks logo pops up and after that nothing. I checked the workout file in the computer and it tells me to go download from garminconnect.com. I made a factory reset and tried again, same result.

    I build a workout in the garminconnect and transferred it to the Edge 520 via Garmin express and usb cable but when I press workouts it says there are none...I then downloaded the fit. file from a workout from trainingpeaks and put it in newfiles folder in the garmin, yet again nothing.

    Finally I tried to use the intervals option in the garmin but when I press "start training session" nothing happens. (It might say something else then start training session, I have it in Swedish)

    If anyone could help me out I would be very grateful. /Niclas
Working...
X