Announcement

Collapse
No announcement yet.

Big Problem with Edge 1000, constantly try to start but won't

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big Problem with Edge 1000, constantly try to start but won't

    My almost 6 weeks old edge 1000 won't start up again.
    It's just beeping the whole night now. Pressing any button won't affect the loop it's in.

    The loop:

    - empty screen, beep
    - garmin logo, copyright 2014, loading ....
    - lighter screen with logo
    - empty screen

    This is going on for 10 hours yet and the beeping is making me mad and angry.

    I will try to make a short film but with the defective wifi on the camping it can take a while.

    Anyone?

    I'am having holiday in the Dolomites right now and need it so i'am very disapointed right now.

    edit the movie:

    PS. Sorry for my moderate English
    Last edited by JaDa-61; 08-16-2014, 01:10 AM.

  • #2
    First try to press and hold the On/Off button for about 20 secs - the unit will be forced to boot.

    Another solution will be a master reset - but the unit should be off for that:
    https://support.garmin.com/support/s...00000000000%7D

    Comment


    • #3
      I have done the 20 sec. push on/off but no effect.
      It still stays in the loop.

      I ca't perform the other solution therefore.

      Comment


      • #4
        ...just another idea:
        If you have a laptop with you, try to force the device into mass storage:
        Press and hold left (lap) button and plug in to USB port. Don't release the lap button.

        Comment


        • #5
          Thanks MCINNER1.

          The proposed solution unfortunately didn't work but I've tried differed button sequences.
          Finally I could connect via pushing the right button, on the screen that appears choose memory test en run ram test.
          It disconnected after 20 seconds but with your solution I could get back in it.
          It's now on USB for more than 10 minutes. I'am making a little progress.

          I'am trying to connect to garmin-connect to try to update or reset the whole device.

          Do you have suggestion how to reset it from a laptop?

          Comment


          • #6
            You need no laptop to reset.

            Next step: see Edit note below!

            If the device now is in USB-connected mode I suggest to unplug it.
            Is there a SD card in your Edge?
            Before you unplug it you should prepare to take it out (remove the rubber coat).
            Plug off the divice now and quickly remove the SD card, because the device will try to boot after unplugging it.
            Maybe the problem is a bad file on your SD card.
            Good luck!

            If the device boots normally without SD card, maybe a damaged fit file on your card causes the problem.

            Maybe a master reset also will be a good idea ( answer 2)

            Edit Note: first of all save the fit files from the device /Garmin/Activities to your laptop and delete it on your Edge!
            Last edited by mcinner1; 08-16-2014, 05:54 AM.

            Comment


            • #7
              Thanks again.

              After a short period of connectivity it is still starting again and again and again .....
              I can't connect it anymore and no response on the buttons at all.
              I don't feel or hear a click on the buttons so maybe that causes the problem.

              I think I let it die on the accu and give it another try tomorrow.

              I'am really disappointed in the quality of a device from over € 500.
              I thought the Garmin was a good device and worth the Euro's but this is a really bad piece of equipment not worth the money.
              I also need it for health reasons during my rides so it seems that it also ruined my holiday in the beautiful mountains of Trentino.

              Thanks Garmin.

              Comment


              • #8
                Sorry to hear that.
                I never heared or read about such a behaviour.
                I'm afraid, I'm on my wit's end...

                Comment


                • #9
                  If you have a MicroSD card in the Edge take that out.

                  Most of the fixes require you to able to force mount the Edge to a PC, but you could try the following.

                  Non-prompted Non-Vol Clear - Clears NV and deletes all FIT files including Activities, Courses, Workouts.
                  • Turn device off
                  • Hold Lap/Reset and Start/Stop
                  • Press and release the power button
                  • Continue to hold only Lap/Reset and Start/Stop
                  • Release Lap/Reset and Start/Stop when the Garmin Logo is cleared
                  • The unit will restart and clear non-vol
                  - Alan

                  Comment


                  • #10
                    Hello AWEATHERAL, there is no MicroSD card in the edge.

                    The problem is I can't power it off. I have waited almost 24 hours yet an the unit is "dead". No more power. As soon as I plug in the USB en connect to an computer or a power supply the behavior, as seen in the youtube movie, start directly without touching any key on the device. It looks like there is something of a shortcircuit or so.

                    My holiday ends in about 5 day's so I will bring back the unit to the store and I think it will be shipped to a Garmin Service center. Hopefully they give me a replacement.

                    Today I could use a friends forerunner 910XT on my climb on the Umbrail pass en the Stelvio so this sunday was a good one although without my Edge

                    Comment


                    • #11
                      If unit will not turn off – connect the unit to the USB. Press and hold lap/reset while pressing the power button for about 5 seconds. The screen will blank – let up on the power button at that time but keep holding lap/reset. This should force it to mass storage
                      - Alan

                      Comment


                      • #12
                        Hi Alan, I have tried it but unfortunately the unit won't react on anything.
                        It keep's restarting until there is no more power in the battery.

                        I have putt it in the box and bring it back next saturday.

                        Thanks for your help.

                        Comment


                        • #13
                          You could try holding the power button down for 30 seconds or more.
                          - Alan

                          Comment


                          • #14
                            I had this on my unit during a ride. I found out that this was caused by unit trying to run a loaded segment without having a proper map choosen. I performed a master reset while the unit was in a blank position. This erased everything on my unit so i needed to do the setup again.

                            Comment


                            • #15
                              Hi GEENEEEN@GMAIL.COM,

                              I just got the exact same problem on my Edge 1000 this weekend How did it work out for you in the end? Did Garmin fix the unit for you or did you get a replacement?

                              Regards,
                              Erik

                              Comment

                              Working...
                              X