Announcement

Collapse

Forum Upgrade

We’re excited to announce that the Garmin Forums will soon be moving to a new platform that should greatly improve our forum experience for everyone. We will update everyone as more information becomes available.
See more
See less

!!! there was an error installing update !!! GPSMAP 66st

Collapse
X
  • Time
  • Show
Clear All
new posts

  • !!! there was an error installing update !!! GPSMAP 66st

    Dear Garmin

    Just bought a new gpsmap 66 st - trying to install the update - and keep getting same message - there was an error installing update

    its really annoying

    What I need to do make it work ? maybe refund it to the vendor ?

  • #2
    What are you trying to update exactly - TopoEU Active maps? 2018.20 version by any chance?

    Comment


    • #3
      yes
      TopoActive Europe 2018.20

      Comment


      • #4
        If the update process fails @ 50%, once all files have been downloaded to your PC (check their presence under C:\ProgramData\Garmin\CoreService\Downloads\Map\) then I'm in the same boat, see this post:

        https://forums.garmin.com/forum/garm...75#post1434575

        It's a Garmin (or Garmin Express) bug and they still investigate.

        If you want to make sure, check recent logs (under C:\ProgramData\Garmin\Logs\Express, Expressdetailed.log in my case):

        OperationQueue | Exception in operation Garmin.Omt.Service.Operation.Map.UpdateMapOperation.
        System.NullReferenceException: Object reference not set to an instance of an object.
        at Garmin.Omt.Service.Operation.Map.Rules.SdRule.Evaluate(IUpdateMapRequest request, IProjection projection, IDeviceIO deviceIO)
        at Garmin.Omt.Service.Operation.Map.UpdateMapOperation.<EvaluateCapacityRulesAsync>d__35.MoveNext()


        Last edited by Krzemien; 01-16-2019, 10:11 AM. Reason: Spelling

        Comment


        • #5
          If your update is failing at 50% try the suggestions here http://www.poi-factory.com/node/45284
          Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
          Previously owned Etrex Legend H, Mio Navman and used Mapsource
          (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

          Comment


          • #6
            You must have missed this:

            Meanwhile GarminSupport just advised that they created the case for me and investigate it.

            mentioned in my other thread about the same issue really:

            https://forums.garmin.com/forum/garm...61#post1435461

            Yes, this is a bug and any fiddly workarounds as mentioned above are not appreciated.

            Comment


            • #7
              Well up to you, you can wait or try the 'fiddly work arounds' as you call them. As you'll see from the link often it's a problem at the users computer that is the issue but you're presumably happy yours is perfectly ok
              Last edited by SUSSAMB; 01-25-2019, 04:42 AM.
              Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
              Previously owned Etrex Legend H, Mio Navman and used Mapsource
              (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

              Comment


              • #8
                So you're saying that these few posts covering diverse devices that I collated from these forums and some additional evidence from logs whilst encountering and investigating the issue myself do not convince you that it's actually GE that's broken (again)?

                Just so you know: my nuvicam updated to EU 2019.30 maps perfectly well and without any hitch quite recently, but 2-months' old Oregon does not. Admittedly, the former does not have to use external SD card to store the maps - which (I'm guessing) is where the problem exactly is.

                We are still investigating this issue and you will be notified by email once this has been resolved. Please accept our apologies for any inconvenience this may cause.

                Kind regards,

                Garmin Europe

                Comment


                • #9
                  Originally posted by Krzemien View Post
                  So you're saying that these few posts covering diverse devices that I collated from these forums and some additional evidence from logs whilst encountering and investigating the issue myself do not convince you that it's actually GE that's broken (again)?
                  It doesn't convince me either way. Express could be broken for some, or it could be issues at the user end, or a combination of both. All I'm suggesting is that for some it's worth trying the steps in the FAQ just in case they help to resolve the issue.

                  Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                  Previously owned Etrex Legend H, Mio Navman and used Mapsource
                  (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                  Comment


                  • #10
                    Originally posted by SUSSAMB View Post
                    Express could be broken for some, or it could be issues at the user end, or a combination of both.
                    And what's omitted above is GE being broken (yet again) - you simply ignore this being quite likely scenario here. One needs to ask question: Why?

                    Comment


                    • #11
                      Not sure I follow you. I've never stated Express works under all circumstances for all users. Thankfully it's pretty much worked 100% for me and the numerous Garmin devices I own. I also know that in many cases when folks have issues it's often a problem at their end and there are various Garmin FAQs to try to help folks solve their particular issue. Sometimes it is an issue at the Garmin end, and if so there's not much help that can be offered here and users best option is to call Product Support for detailed help.
                      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                      Previously owned Etrex Legend H, Mio Navman and used Mapsource
                      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                      Comment


                      • #12
                        Well, it definitely hasn't worked for me 100% of the time - and I use it since 2012? And I would not classify myself as computer illiterate either, or have a predilection to fiddle with my PC all the time.

                        I either case and to sum/wrap up: there is an issue with GE that involves latest update of TopoActive EU maps released in December 2018 across number of devices, especially the ones that require these maps to be installed / moved to the SD card with this update.
                        Last edited by Krzemien; 01-25-2019, 08:22 AM. Reason: SPELLING

                        Comment

                        Working...
                        X