Announcement

Collapse
No announcement yet.

Won't find Tactix Charlie

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Won't find Tactix Charlie

    My Tactix Charlie watch suddenly stopped being recognised by Garmin Express (Win10) I could charge the watch no problem via my PC but could not sync!
    I uninstalled Express and reinstalled and now I can't add my watch, Express doesn't find it? I have tried two different sync cables but get the same result. When I connect the cable to my PC, I get the USB device connected chime sound.

    Anyone got an idea what the problem could be?

  • #2
    Probably a corrupted GarminDevice.xml - mount the watch (USB chime) use explorer or similar to navigate to the watch. Delete GarminDevice.xml. Dismount the watch, power it off and back on and it should have recreated the GarminDevice.xml with correct contents.

    Comment


    • #3
      Hi, thanks for the info. I think you were correct about corrupted files, my Garmin registered today after I installed the monthly Windows 10 update last night My advice hadn't connected for the past few weeks!

      Comment

      Working...
      X