Announcement

Collapse
No announcement yet.

"This may take a minute..." GARMIN EXPRESS can NOT sign in to GARMIN CONNECT

Collapse
X
  • Time
  • Show
Clear All
new posts

  • "This may take a minute..." GARMIN EXPRESS can NOT sign in to GARMIN CONNECT

    i can not sync my Garmin Express with Garmin Connect since update 6.9.1.0
    i update to 6.10.0.0 but i have still the same problem.
    doesnt matter if i click on "Create an Account" or on "Sign In" it get stuck a "This may take a minute..." forever

    - reinstalled Garmin Express a few times
    - check my PCs time and date settings
    - deleted "C:\Users\Fun_Tits\AppData\Roaming\Garmin" and "C:\Users\Fun_Tits\AppData\Local\Garmin_Ltd._or_its_subsid" and "C:\Users\Fun_Tits\AppData\Local\Garmin"

    I am an IT-guy i know what to do so please dont tell me to restart my computer -
    Attached Files

  • #2
    Have you tried removing the device from Express and re-adding it? That normally resolves issues after an Express update.

    Incidentally I'm not sure what you mean by "I am an IT-guy i know what to do so please dont tell me to restart my computer", do you mean you've done it or not??
    Last edited by SUSSAMB; 12-02-2018, 07:39 AM.
    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
    Previously owned Etrex Legend H, Mio Navman and used Mapsource
    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

    Comment


    • #3
      I too have the same problem with my vivofit and Garmin Express v 6.11.1.0

      Only get a blank screen when I try to Sign In.

      I removed Garmin Express completely from my windows 10 Laptop.
      Downloaded the latest version from Garmin.
      Installed it with admin rights.
      Started it and added my 2 Garmin GPS Units with no problems at all.
      Then I went to add my vivofit back in.
      Paired the vivofit.
      It found it.
      Then I click on Sign In and a blank window pops up and nothing happens.

      When I reinstall my GPS units I had no problems to Sign In.

      Event updated my DriveSmart 61 with the latest maps.
      No problems at all.

      Checked to make sure I had the latest Windows 10 updates (all were there)

      Can update my data using my Connect app from Garmin with no problems at all.

      Can connect to Garmin Connect via my web browser and see all my date again no problems at all.

      This has been going on now for over a week since I got an update for Garmin Express.



      Comment


      • #4
        Update:

        After many times uninstalling and reinstalling v6.11.1.0 I gave up.
        I found v6.7.1.0 in the internet and installed it.

        All is now working with my vivofit.

        I have blocked and updates to Garmin Express until they come up with a fix to v6.11.1.0.
        There is some type of bug with this version.......

        Comment


        • #5
          Originally posted by RonB624 View Post
          Update:

          After many times uninstalling and reinstalling v6.11.1.0 I gave up.
          I found v6.7.1.0 in the internet and installed it.

          All is now working with my vivofit.

          I have blocked and updates to Garmin Express until they come up with a fix to v6.11.1.0.
          There is some type of bug with this version.......
          You're not losing your mind, a similar thing is happening to me since the 6.11.1.0 update. I'm also in IT (for several decades) and know something about trouble shooting computer issues which is what I know your original point was. Yes, we've probably both restarted our computers (I sure have). I connect my Edge 500, start up GE and the first thing it does is prompt me for a login (that's never happened before). Then it wants to install an update, which as far as I can tell is updated time zone information. It seems to succeed but next time does the same thing. Meantime, it continues to ask for my login before finally, after cancelling this window a couple times, I finally get a "Sync" button.

          This is on Windows 7 fully patched.

          Comment


          • #6
            I have a similar issue, I am running Garmin Express V 6.11.1.0 on an HP AMD 8-7410 processor PC with Windows 10 Home Edition V1803, since the last update I get a sign in screen asking for email and password, I enter it and it seems to think about it for a while then sends me back to the screen with email and password. I have changed my password, checked it all to no avail.

            Comment

            Working...
            X