Announcement

Collapse
No announcement yet.

Can't update, because it can't find the old package file to uninstall v6.5.1.0.

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Can't update, because it can't find the old package file to uninstall v6.5.1.0.

    Currently running v6.5.1.0, can't update, because it can't find the old package file to uninstall v6.5.1.0. Help please.

    During update I get error: resource is unavailable:"C:\ProgramData\Package Cache\{E1C18A5C-63D7-4DC5-977F-5B4BAB4169D9}v6.5.1.0"

    So it won;t let me uninstall, not let me update, nor let me run the app.
Working...
X