Cannot reliably transfer from Garmin DashCam 55

I have a new Garmin DashCam 55 in my car which I'm trying to download videos from onto my iOS VIRB app on my iPhone 6. When sharing the gallery on the dashcam, I'm able to connect to its Wi-Fi access point. But when I launch the VIRB app, it doesn't immediately populate all of the saved and unsaved videos and photos. Most of the time, nothing appears after a few minutes. After re-connecting or re-launching several times, I was able to see a few thumbnails of videos once or twice. But then when I tried playing them back, the transfer was so slow and stuttered so much that they were basically unplayable. The dashcam is simply mounted at the top of my windshield as instructed, and I'm sitting in the drivers seat, operating my iPhone, so the two devices are in close proximity. What could be wrong?
Parents
  • Hi Peter,

    Have you updated the DC 55 to the latest firmware? Firmware 3.50 is the latest. Also, have you updated the iOS VIRB app to the latest version (4.3.1)? The issues you described were fixed in recent app and firmware updates and should no longer occur. Please let me know by posting here if your DC 55 and App are up to date already and I can possibly suggest other things to try.
Reply
  • Hi Peter,

    Have you updated the DC 55 to the latest firmware? Firmware 3.50 is the latest. Also, have you updated the iOS VIRB app to the latest version (4.3.1)? The issues you described were fixed in recent app and firmware updates and should no longer occur. Please let me know by posting here if your DC 55 and App are up to date already and I can possibly suggest other things to try.
Children
No Data