This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Bluetooth on but wifi and the other icon are not blinking.

I restarted my index scale yesterday and I am not able to pair it with my phone again. The three Icons are blinking and as soon as I turn on my bluetooth two of the icons stop blinking and the bluetooth icon is steady. When try to sync the ios app with the index the answer is "device not found". Any help or suggestions. 

  • Should be able to reset to the factory setting by pressing the reset button on the bottom side of the scale by holding it for more than 5 seconds.

  • I’m having the same issue as well.  If I turn off the Bluetooth on my phone the wifi, bluetooth and other icon start to blink but as soon as I turn on the Bluetooth on my phone, the WiFi and other icon disappears and the Bluetooth becomes solid and the wrench is stuck there and I can’t connect via WiFi. Already have done several resets, so I need another solution. 

  • This must be a glitch but I figured it out. Apparently once I got to the network password setup I had to turn off my Bluetooth on my phone and the Index then went back to WiFi and finished setting up. Now I need figure out how to clear the names in the system that I put in because I wasn’t clear on if it took. Definitely not simple 

  • Mine is the same, but it’s stuck on 79 pounds and constantly sends that to my connect app, tried the reset etc... 200 entries into my connect tracking per day...

  • I am in the same situation. When Bluetooth on my phone is off, all icons start to blink. But, the app insists that Bluetooth must be turned on when I pair them. How did you manage this?

  • Former Member
    0 Former Member over 3 years ago in reply to Bindk

    Hi, did you ever get this sorted? Mine is doing the same.

    Thank you

  • Yes, the unit was defective but in warranty,,,.. they fixed me up...

  • same error... anyone solved it? Hey Garmin support what are you doing? I paid more than 100€ for a scale connected.

  • Hi, I had the same problems after I changed my WIFI Router (SSID and PW) 
    After 30min I got it finally working. 

    1. Remove the Smart-Scale from Connect App on your phone. 
    2. Reset the Smart scale by pressing min. 5 seconds on the button on the bottom. 
    3. (that's the KEY in my troubelshooting) RESTART your PHONE
    4. the SMartScale should be still in the mode to connect. 
    5. start connect on your phone and pair your scale - enter your name - configure wifi invite friends :) 

    hope it helps.... 

  • What worked for me:
    1. Uninstal Garmin Connect from your phone
    2. Reinstal it back
    3. Whola, Connect finds your scale and instals it.