sync issue

I've read through previous posts and can't find an answer and tried contacting Garmin support direct and no response.

Previously the Forerunner 35 connected and synced seamlessly with the app on my android phone.

A week ago it said no app connected and would not sync.

I disconnected the watch from the phone and tried to re-connect via blue tooth and it just goes around in circles saying ready to pair, the phone finds the watch, the watch provides a code and before I can finish entering it the watch returns to "ready to pair".

I have tuned the watch off, done a factory re-set, un-istalled and re-installed the app and the tried to connect to a different phone all to no avail. The watch does sync via cable to the garmin express on my PC, but not all data gets synced (steps for instance does not get recorded).

The blue tooth symbol also seems to have disappeared from the watch face.

I think that the watch might have recently updated to 3.20, but not 100% on that.

Anyone any ideas?
Parents Reply Children
No Data