Tacx Vortex Smart Trainer - zero output of speed, power or cadence. Can connect to tacx app using Bluetooth but zero output. So can’t do anything

I bought a new Tacx Vortex Smart Trainer and receive it last night. I have spent the whole day tryin to set it up.

Can connect to tacx app using Bluetooth but zero output of speed, power or cadence.  So can’t do anything.

Had updated to the latest firmware before trying to calibrate but it does not do anything when i click on calibrate and does not detect any output. Is this a fimrware related issue, is ti possible to get back to a previous version of the firmware where this does not happen?

Parents
  • I'm a new user of the Vortex Smart having just bought one new one and a 2nd hand one. I've had no problems setting them up connected to in iPad. Perhaps step us through what you have done and we might be able to see where things might have gone awry.

    For instance, have you connected to the Tacx Utility and checked the firmware is up to date? 

    Which of the Tacx apps are you trying to use Tacx Training or Tacx Cycling App?

    I've not been using the Tacx apps but I've just done a bit of testing. It looks like you need to ensure the trainer is not connected to any other app, including the Tacx Utility. If you have downloaded all three apps you need to make sure the other two you are not using are properly closed, not just running in the background. Once I'd done that, I got the connection to the Tacx Training App. I could not get that connection while the cycling App and/or the Utility were open.

Reply
  • I'm a new user of the Vortex Smart having just bought one new one and a 2nd hand one. I've had no problems setting them up connected to in iPad. Perhaps step us through what you have done and we might be able to see where things might have gone awry.

    For instance, have you connected to the Tacx Utility and checked the firmware is up to date? 

    Which of the Tacx apps are you trying to use Tacx Training or Tacx Cycling App?

    I've not been using the Tacx apps but I've just done a bit of testing. It looks like you need to ensure the trainer is not connected to any other app, including the Tacx Utility. If you have downloaded all three apps you need to make sure the other two you are not using are properly closed, not just running in the background. Once I'd done that, I got the connection to the Tacx Training App. I could not get that connection while the cycling App and/or the Utility were open.

Children
No Data