This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

New update doesn't fix the problem, watch still wakes up from shake

Hi, could you contact me please. The update 4.0 didn't fix the problem. Or I've missed something. I've updated my watch and synced. It does show update 4.0 in setting but the watch still wakes up.

  • Yes my friend! The problem persist... 
    The Garmin has a beaultfull hardware, but software and support is terrible!

    If we can tell with developers, I will be sugest the solution, but we need to pass trough "AmberD" Disappointed

  • He literally just replied that they fixed the problem. I've double checked. Synced my watch etc.

    When watch is on wrist I just tap my hand couple of times and it wakes up, I don't even touch the actual device. 

    Btw dear mister AmberD the link for support locations you've attached doesn't even work! I don't even have time for it. You've already wasted enough of my patience and my money as well..  #garminwatch #garmin#vivomovestyle


  • Hello! I am sorry if you felt I wasted your time. This issue was addressed and resolved. However, it seems your specific device was not corrected. That is why I wanted you to reach out to your support to get this resolved. I am not sure as to why the link did not work for you. Where is it that you are located so I can give you the direct number.

  • Well, I am pretty sure I am not only one who is  still having this issue after 4.0 update was realeased. So please not tell you've solved it when it actually has been solved.

    I am based in London UK. But I've bought the wat ch abroad.

  • With me being in the US, I have to have you contact the UK support. This is their direct line. 0808 238 0000

  • Ok cheers! I'll give them a call as soon I can.

  • I am very disapponted with the support of Garmin. 
    I do a vídeo and upload to Youtube to try to show the problem, bacause this Garmin-AnberD only can say: the problem is solved.

    I tryed to detailled what I can see and use a flux to question the part of the problem stays the same! I love this hardware, but Software changes not collaborate.

  • I wanted to address some concerns and frustrations regarding the gesture. We have released an update that addresses this, and we believe has resolved the issue. If you are still experiencing this however, it is likely that your device will need an exchange as this cannot be addressed by an update in 100% of cases. I am located in the US which is why I cannot resolve all exchanges for users globally, even still, we are unable to process exchanges through the forums. This is why we have requested some reach out to their local support team by visiting

  • I'll be honest with you, I've just gave up on this.. I think I'll be happy if I could sell it at least for 100 quid on ebay. There is another person trying to sell his for 140 for ages. In great condition.. Apparently no one buys it.

    But I am wondering how many more people are still having same issue after update 4.0 realeased. I'm pretty sure this issue hasn't been fixed for anybody! I don't believe the problem might be in actual device not update.