Device not charging

Since yesterday my Fenix 5X Plus won't charge. I've tried everything I can think of: soft reset, hard reset, cleaning the charging contacts, multiple charging cables, different USB ports on the same computer, multiple computers, different wall chargers... There's no way to make the battery percentage go up, even though the watch changes to the charging interface when plugged. When connected to either a USB port or a wall charger the "Charge status" on the test mode changes from "Off" to "Constl", but I don't really know what that means.

Anyone has any idea how to resolve the issue, other than sending the watch back to Garmin?
  • When I press the 3 buttons, is there any loss of data on the watch afterwards ?

  • If you either reset to default settings (prior known as a master reset before we updated the name) or use the unprompted reset holding all 3 buttons, your watch will fully reset to defaults.

    You will need to Bluetooth pair to your smartphone again through the Connect Mobile APP, update your watch settings, and pair any sensors used with your watch.

    Everything you prior synced to your Garmin Connect account will remain safe in the cloud. As long as you continue to use the same Garmin Connect account email address when you Bluetooth pair your watch again, you will continue to accrue your daily wellness and saved activities within the same Connect account.

    What works best? (If your watch will not charge or power on.)

    The reason the method given by "mhyten01" above works so well, is the soft reset being done vs. the actual reset to defaults. A soft reset is holding your top left button until your watch shuts off. Even when your watch is off and will not power on or charge, a soft reset will often fix the issue. If the soft reset process below does not work, you should still try the full reset to defaults too.

    Start with:

    • Clean the rear contacts on your watch first.
    • Ensure all 4 pins on your charging/data cable are straight and clean.
    • Try charging your watch again.

    If no luck, then try the following:

    • With your watch off and unplugged, hold down your top left button for approximately 20-30 seconds.

    If your watch did not power on, using the data/charging cable, plug your watch in and charge it using either a wall USB adapter or a PC that is powered on.

    • Due to the soft reset just performed, wait 10-15 seconds to see if your watch lights up and starts charging.

    If the display lights up and you see your watch charging, odds are now in your favor. Your watch should charge and power on again.

    If your display did not light up and there remains no response to being charged:

    • While still plugged in and charging, hold down your top left button again for approximately 20-30 seconds.
    • If your watch lights up and starts to charge, you will most likely be back in business with a working watch.
  • thanks so much for this too !!!! strangely, my watch (working well) suddenly did not respond anymore and couldn't charge. But after doing what you suggested, it works again !!! you saved me, thanks !!!

  • That worked for my fenix 5 plus - fire up straight away 

  • Thanks. I had the same problem and tied what you have suggested and the watch it now charging.

  • Worked for me also! Thank you Pray 

  • Can’t believe it actually worked. Many thanks. 

  • Wow, I just did and its charging now , thanks a lot ,it helped.