Same issue here. Also my user settings were all set to default (Display layout, second display gone, automatic settings disabled, etc). This is ridiculous....