Announcement

Collapse
No announcement yet.

Constantly getting logged out...

Collapse
X
  • Time
  • Show
Clear All
new posts

  • #61
    Some certainly have problems, many don't ... hopefully for those that do there are solutions like the one suggested.
    Last edited by SUSSAMB; 01-12-2019, 02:11 AM.
    Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
    Previously owned Etrex Legend H, Mio Navman and used Mapsource
    (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

    Comment


    • #62
      OFF topic

      since among the posters of this thread there are more users having 10 orange/red rectangles below their usernames like Jim58, Philips. or Kiwi. , maybe you know what this sort of rating means. Really just out of curiosity. I am quite sure it has nothing to do with the numbers of the posts of the users.

      Comment


      • #63
        It's an indication of the number of 'likes' you've had.
        Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
        Previously owned Etrex Legend H, Mio Navman and used Mapsource
        (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

        Comment


        • #64
          Originally posted by philipshambrook View Post
          And you have this because...there's a problem with this forum!
          If memory serves, the problems started in 2017 when the forum was upgraded. Initially, everyone was getting logged out continuously and it was near impossible to post anything. This issue was fixed very quickly (although it appears to have returned for some recently) but the save username and password stopped working for pretty much everyone. After a short time (~ 1/2 hour) people would have to log back in every time they visited the forum.

          The Staying Alive extension is a 95% solution to that specific issue.
          ___________________
          Phil

          Comment


          • #65
            I think this might be tied to IPv6.

            Comment


            • #66
              This forum is terrible. I'm a member of many forums and access them all with various devices. No problems with any of them.

              This is nothing to do with the user and only with the infrastructure and perhaps the application used to deliver the forum. Although vbulletin is used widely and by many forums I also use.

              This issue coupled with the constant review of content, likely because of some silly Garmin security & risk department stating everything must be reviewed, makes using and contributing to this community untenable.

              Just fix it. A decent contractor could solve this problem in a few days more than likely.. Or at least give you the solution for your implementation team to plan in the changes.

              3 attempts to post.

              Comment


              • #67
                After a short time (~ 1/2 hour) people would have to log back in every time they visited the forum.
                I am getting logged out within seconds!. I am also having to make multiple attempts to log in. As I've said, this is device independent, browser independent and OS independent.

                Maybe there's a setting blocking just me :-)

                Comment

                Working...
                X