Announcement

Collapse
No announcement yet.

Constantly getting logged out...

Collapse
X
  • Time
  • Show
Clear All
new posts

  • #16
    For me, the Staying Alive chrome addon worked for a few weeks, stopped about a week ago, and then started working again. Then yesterday, Windows did an update that required a reboot. Now, it doesn't work anymore.
    ___________________
    Phil

    Comment


    • #17
      I turned on an advanced setting in Chrome "Continue running background apps when Google Chrome is closed" and have not been logged out since with the Staying Alive extension.
      ___________________
      Phil

      Comment


      • #18
        Spoke too soon. I'm still getting logged out
        ___________________
        Phil

        Comment


        • #19
          Seems to be working inconsistently. I had the log-out problem in the morning, but now a couple of hours later it appears to be working quite ok.
          Current: nuvi 255, eTrex 30, Forerunner 310XT, Forerunner 735XT, HRM-Tri, HRM-Swim, SDM4, Virb Elite, tempe
          Retired: eTrex Legend, Swim

          Comment


          • #20
            I can't login on laptop but can on mobile.
            Very frustrating as I need a .fit file fixed.

            When I try to use the Kiesewetter (sp?) tool, it says the file is being used by another process....?

            Comment


            • #21
              Same issue here. Login, browse to another page within the forum and I'm logged out agaim.

              Android / Chrome 70
              Windows 10 / IE11
              Windows 10 / Chrome 69 & 70
              Windows 10 / Edge (yes, that desperate!)

              ???????Attempt 2

              Comment


              • #22
                SUSSAMB any word on this issue? This has now been on-going for some of us for x days.

                I am on the verge of giving up on trying to fix peoples corrupt .fit file because it's just not worth the hassle of being constantly logged out and then having to have 3 attempts to log back in again
                All file repairs are done using the Fit File Repair Tool.

                I am not a Garmin employee and I am not affiliated with them in any manner - other than I own three of their products.
                For all intents and purposes this is a peer-to-peer forum and any assistance provided is voluntary and on an 'as time allows' basis.
                Garmin Support from Garmin employees can be found here. Suggestions to Garmin or rants can be made here.

                Comment


                • #23
                  Everyone, I am personally sorry everyone is running into this issue. I talk to my peers and they stated that they made an IT ticket a while back on this.

                  I want to take a look into this issue more, but I do not want to mess/edit with any of your accounts without you knowing.

                  If someone is willing, can you sent me a private message with your OK for me to change some things in the settings of your account to see if it makes any difference?

                  Comment


                  • #24
                    Go for it. The private message is easier said than done.
                    ps. is there a reason there are no sections here for vehicle or handheld GPS units?

                    Comment


                    • #25
                      Been asking for forums to cover On the road and On the trail devices for many years, would be great if we could have them. The weird thing is the Garmin German site does have them!
                      Currently own Drive 50LMT-D, Nuvi 2508LMT-D, Nuvi 1490LMT, Nuvi 1310, Montana 650T, Etrex 20, and use Basecamp, OSM mapping
                      Previously owned Etrex Legend H, Mio Navman and used Mapsource
                      (please note that I am not employed by Garmin, but am a long term user of Garmin software and hardware)

                      Comment


                      • #26
                        Add me to the list too. Firefox whatever the latest is on MacOS Mojave whatever the latest is.

                        Comment


                        • #27
                          test

                          Comment


                          • #28
                            Ugh. So annoying. I'm experiencing the same thing on the latest version of Chrome. Most times, I need to log in twice to stay logged in. Once in, all I need to do is refresh the page to get logged out. As a result, I've been getting a couple posting errors, one is telling me I'm "not authorized" and the other is a CAPTA error.
                            Last edited by seilogramp; 12-30-2018, 06:34 PM. Reason: language

                            Comment


                            • #29
                              Everyone,

                              After working with a few of you, I'm finding out two things.

                              The first is, some people think the forums should never log you out at all. Though the forums are set to log people out after a period of inactivity and is normal. This even happens to me when I step away from the computer to help someone or do some testing.

                              Second, the users reporting the forums logging them out less then a minute or two only happens on some computers but not all. If you are experiencing this, please try another computer at a friends house, at work or anywhere else you have access. After you confirmed that you are able to stay logged in on that computer, take a look at the proxy settings and also 3rd party programs on that computer compared to your normal computer. If you notice anything different, please see if making a change fixes your log in issues.

                              If you are able to narrow down the issue, feel free to post here for others that are experiencing the issue.

                              Comment


                              • #30
                                Regular boring Android tablet here, using Chrome (add-ons not possible). Recently factory reset. No proxy.

                                Logouts within 45 seconds.

                                Third attempt to post this.

                                Comment

                                Working...
                                X