Announcement

Collapse
No announcement yet.

Upload of attachment

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Upload of attachment

    Hi,

    I am unable to upload a file as attachment, I am always getting "Invalid File 98_JsonDetails.zip". As you can see the file itself is a ZIP file and contains only one ".pm" file. Why am I not able to upload it?

    Thanks!

    Bye

  • #2
    Is there anybody who can answer my question why I am not able to upload any attachment? I need to provide a file for one of my apps otherwise it won't work correctly. So please help my in solving the upload issue!

    Thanks!

    Bye

    Comment


    • #3
      I haven't been able to upload any attachments - mostly screenshots in either png or jpg format - for months. I always get an "invalid file" error at the end of the upload. I think Garmin have put fixing problems with the forum software in the too hard basket. Unfortunately the same seems to be the case with a lot of the software for their own devices as well.

      Comment


      • #4
        Originally posted by AuldNik View Post
        I haven't been able to upload any attachments - mostly screenshots in either png or jpg format - for months. I always get an "invalid file" error at the end of the upload. I think Garmin have put fixing problems with the forum software in the too hard basket. Unfortunately the same seems to be the case with a lot of the software for their own devices as well.
        Thanks for the feedback! So at least I am not alone with this issue

        Bye

        Comment


        • #5
          Hmmm…
          Sample screenshot for upload to Garmin Forum.png


          The upload process seems a bit slow/wonky, but it still works for me (in Safari browser on my MacBook Pro running OS X 10.11). I can see the attached image inline when reading this post, but only if I'm logged in on the Garmin Forum platform.
          Last edited by ASmugDill; 08-08-2018, 10:54 PM. Reason: Commentary after successful upload and embedding of attached image

          Comment


          • #6
            It does not work for me. I have tried to upload a zip file and a png file, in both cases I get the message that I am trying to upload an invalid file. Maybe I have done too many uploads and that is why the forum blocks new ones?

            Thanks!

            Bye

            Comment


            • #7
              Been having the same issue for months now - can't upload any image. I've tried resizing my images to under 100kb, under 50kb, both PNG and JPG, simple naming (i.e. a.jpg) - but the result is always the same - "Invalid File". Talkabout, have you figured out why this is happening?

              Comment


              • #8
                No, I have given up trying, also because there is obviously nobody who might be willing to help. Now I am uploading my stuff on Amazon Cloud and linking it inside the text.

                Bye

                Comment

                Working...
                X